指令快速指引
數字
3DFace建立單一或可加入到現有網格/SubD 的網格或 SubD 面。 |
3View設定為三個作業視窗的工作環境。 |
4View設定為四個作業視窗的工作環境。 |
A
About顯示 Rhino 版本及授權資訊。
|
||||||
AcadSchemes編輯匯出 AutoCAD 檔案的配置。 |
||||||
AddGuide加入無限延伸的建構輔助線。 |
||||||
AddMissingBlockAttributeKeys還原已從圖塊引例的內容刪除的屬性外掛程式文字。
|
||||||
AddNextU加選選取的控制點的 U 方向的下一個控制點。
|
||||||
AddNextV加選選取的控制點的 V 方向的下一個控制點。
|
||||||
AddNgonsToMesh將共平面且頂點熔接的網格面轉換為 N-邊形。 |
||||||
AddObjectsToBlock將物件加入到現有的置入圖塊定義。
|
||||||
AddPrevU加選選取的控制點的 U 方向的上一個控制點。
|
||||||
AddPrevV加選選取的控制點的 V 方向的上一個控制點。
|
||||||
AddToGroup將物件加入至選取的群組。
|
||||||
AI
|
||||||
Alerter開啟選項對話框的警示器頁面。
|
||||||
AlignProfiles將一條曲線縮放後移動至與另一條曲線對齊。 |
||||||
AlignVertices將位置相近的網格或 SubD 頂點移至相同的位置。 |
||||||
Align以物件的邊框方塊對齊物件,或對齊物件的掣點,例如控制點、編輯點和頂點。 |
||||||
Angle顯示指定的兩個方向或兩條直線之間的角度。
|
||||||
ApplyBoxMapping賦予物件立方體貼圖軸。 |
||||||
ApplyCrv將曲線對應至曲面上。
|
||||||
ApplyCustomMapping賦予物件自訂的貼圖軸。 |
||||||
ApplyCylindricalMapping賦予物件圓柱體貼圖軸。 |
||||||
ApplyMeshUVN將網格與點物件對應至一個曲面上。
|
||||||
ApplyMesh將一個網格依據 UV 座標對應至一個曲面上。
|
||||||
ApplyOcsMapping當貼圖使用世界座標系統/物件座標系統或世界座標系統/物件座標系統(立方體型式)對應時,可將貼圖與物件對齊,而不是與世界座標對齊。 |
||||||
ApplyPlanarMapping賦予物件平面貼圖軸。 |
||||||
ApplySphericalMapping賦予物件圓柱體貼圖軸。 |
||||||
ApplySurfaceMapping賦予物件 UV 貼圖軸。 |
||||||
ArcBlend以圓弧混接兩條曲線。
|
||||||
Arc以中心點、起點、角度、方向不同的方式建立一個圓弧。 |
||||||
AreaCentroid回報並標示物件的面積重心。 |
||||||
AreaMoments回報物件的面積慣性力矩。
|
||||||
Area回報物件的面積。
|
||||||
|
沿著路徑建立所選物件的複本,並提供互動式預覽及陣列設定控制項。 |
||||||
ArrayCrvOld沿著一條曲線等距複製物件。 |
||||||
ArrayCrvOnSrf沿著曲面上的一條曲線等距複製物件。
|
||||||
ArrayHolePolar繞的指定的中心點在平面上等距複製一個洞。 |
||||||
ArrayHole以欄、列的方式在平面上等距複製一個洞。 |
||||||
ArrayLinear在單一方向上等間距複製物件。 |
||||||
ArrayPolar繞的指定的中心點等距複製物件。 |
||||||
ArraySrf沿著曲面,以欄、列的方式等距複製物件。
|
||||||
Array以欄、列、層的方式等間距複製物件。 |
||||||
Arrowhead在曲線的端點加上或移除箭頭。 |
||||||
AssignBlankTexture賦予空白的貼圖給選取的物件。 |
||||||
AttachGHSData將 GHS (General HydroStatics) 資料加入到物件。
|
||||||
Audit3dmFile顯示 3DM 檔案中所有資料表與項目的圖形化大小對應圖,並提供檔案摘要。 |
||||||
Audit檢查目前開啟的 Rhino 模型是否有錯誤。
|
||||||
AutoAlignCPlane開啟/關閉自動工作平面並管理相關選項。 |
||||||
Autosave儲存目前模型的備份檔案。 |
B
|
||||
BackgroundBitmap管理作業視窗的背景圖。
|
||||
BakeMapping可透過將貼圖從 UV 網格對應到另一個 UV 網格建立新的貼圖圖片。 |
||||
Bake將物件材質的貼圖與印花貼圖重新輸出一張圖片,以輸出的圖片取代原來的顏色貼圖,並刪除印花貼圖。 |
||||
BatchRenderNamedViews可彩現模型的所有已命名視圖,並將彩現結果以圖片檔儲存到資料夾。
|
||||
Bend將物件呈圓弧狀彎曲。 |
||||
BlendCrv在兩條曲線之間以設定的連續性建立可動態調整的混接曲線。 |
||||
BlendEdge在多重曲面的邊緣建立曲率連續的混接曲面。
|
||||
BlendSrf在兩個曲面之間以設定的連續性建立混接曲面。
|
||||
BlockContent
|
||||
BlockEdit編輯選取的圖塊引例,並更新它的圖塊定義。
|
||||
BlockManager開啟圖塊定義面板以管理模型中的圖塊定義。
|
||||
BlockResetScale將圖塊引例的 X、Y、Z 軸縮放比重設為 1,或者套用最適合的縮放比於所有軸。
|
||||
Block以選取的物件建立圖塊。 |
||||
Boolean2Objects以兩個物件做布林運算,可以預覽各種可能的布林運算結果。
|
||||
BooleanDifference以一組物件減去另一組物件。
|
||||
BooleanIntersection從數個物件交集的部分建立一個新的物件。
|
||||
BooleanSplit以一個物件減去另一個物件,並以兩個物件交集的部分建立另一個物件。
|
||||
BooleanUnion將數個物件結合成為一個物件。 |
||||
Boss將封閉的平面曲線往與曲線平面垂直的方向擠出至邊界曲面,並與邊界曲面組合成多重曲面。
|
||||
Bounce選取數個曲面,設定一條射線,以射線在曲面之間的反射路徑建立一條多重直線。
|
||||
BoundingBoxBoundingBox 指令可建立一個容納所有選取物件的立方體。
|
||||
BoxEdit以數值調整物件的大小、縮放比、位置與旋轉角度。
|
||||
Box建立一個立方體。 |
||||
Bridge建立可以連接兩個 SubD/網格連鎖邊緣的面。
|
||||
BringForward可將選取物件的顯示順序向前移動一層。
|
||||
BringToFront可讓選取的物件顯示在所有物件的最前面。
|
||||
BringViewportToTop將作業視窗移至最前面。 |
C
CageEdit使用變形控制器對物件做平順的變形。 |
||||||||
Cage建立給 CageEdit 指令使用,用來改變物件形狀的變形控制器物件。 |
||||||||
CalcRPN開啟 Rhino 裡的 RPN (Reverse Polish Notation,反置波蘭表示法) 計算機。
|
||||||||
Calc開啟 Rhino 裡的計算機。
|
||||||||
Camera顯示、隱藏或切換視圖攝影機的可見性。 |
||||||||
Cancel取消目前執行的指令與取消選取物件。 |
||||||||
Cap用平面填補物件中的平面孔。
|
||||||||
Catenary建立一條兩端固定中間下垂的垂曲線。
|
||||||||
Centermark在曲線上的一點的曲率圓圓心的位置建立十字標記。 |
||||||||
ChamferEdge在多重曲面的組合邊緣建立斜角曲面。
|
||||||||
ChamferSrf在兩個曲面的邊緣之間建立斜角曲面。
|
||||||||
Chamfer修剪或延伸兩條曲線的端點,再以一條直線連接兩條曲線的端點。
|
||||||||
ChangeDegree可變更用來定義曲線與曲面的多項式的階數,增加或減少節點跨距的控制點數,並維持節點的結構。 |
||||||||
ChangeLayer變更物件所在的圖層。
|
||||||||
ChangeSpace在圖紙配置與子視圖之間移動或複製物件。 |
||||||||
ChangeToCurrentLayer將物件移至目前的圖層。 |
||||||||
CheckInLicense將取出的授權存入公用授權管理員 (Zoo)。 |
||||||||
CheckNewObjects在物件建立或匯入時自動檢查物件是否有錯誤。 |
||||||||
CheckOutLicense從公用授權管理員 (Zoo) 取出授權。 |
||||||||
Check回報物件資料結構的錯誤。 |
||||||||
Circle從中心點、半徑、直徑、圓周上的點或周長建立一個圓。 |
||||||||
ClashClash 指令可使用間隙距離檢測兩組物件之間的碰撞。
|
||||||||
ClearAllMeshes刪除彩現與分析網格。 |
||||||||
ClearAllObjectDisplayModes移除所有取代設定的視窗及物件顯示模式。 |
||||||||
ClearAnalysisMeshes去除模型中所有曲面分析指令所產生的分析網格。 |
||||||||
ClearClippingSections可清除一個或多個視圖中一個或多個截斷面操作工具的截斷狀態。
|
||||||||
ClearDrawOrder清除選取物件的顯示順序記錄。
|
||||||||
ClearUndoSelection
|
||||||||
ClearUndo從記憶體清除所有復原記錄。 |
||||||||
ClippingDrawings可抽離截平面的斷面和背景幾何圖形以產生在世界 Top 平面上指定位置的 2D 繪圖。
|
||||||||
ClippingPlaneProperties管理指令行中截平面的內容。 |
||||||||
ClippingPlane建立可以遮蔽視圖中的物件的平面。 |
||||||||
ClippingSections可建立截平面,該截平面透過設定而定義方向、深度、標籤並將斷面視圖儲存為已命名視圖。 |
||||||||
CloseCrv封閉開放的曲線。
|
||||||||
CloseRenderWindow關閉彩現視窗。 |
||||||||
ClosestPt在一個物件上標示與指定的點或選取的曲線/邊緣的最近點。 |
||||||||
CloseViewport關閉使用中的模型或圖紙配置作業視窗。 |
||||||||
CollapseMeshEdge將選取的網格邊緣的兩個 頂點 結合成一個,並刪除該網格邊緣。
|
||||||||
CollapseMeshFacesByArea以網格面的面積為依據,將所有 頂點 結合成一個,並刪除頂點之間的網格面。
|
||||||||
CollapseMeshFacesByAspectRatio以網格面的長寬比為依據,將數個頂點結合成一個,並刪除頂點之間的網格面。
|
||||||||
CollapseMeshFacesByEdgeLength以網格邊緣的長度為依據,將相鄰的頂點結合成一個,並刪除頂點之間的網格邊緣。
|
||||||||
CollapseMeshFace將所有網格面的 頂點 結合成一個,並刪除該網格面。
|
||||||||
CollapseMeshVertex將選取的頂點與相鄰的頂點結合,並刪除兩個頂點之間的網格邊緣。
|
||||||||
CommandHelp開啟即時線上說明視窗。
|
||||||||
CommandHistory開啟指令歷史視窗。
|
||||||||
CommandList開啟指令清單視窗。 |
||||||||
CommandMode
|
||||||||
CommandPrompt設定指令視窗的位置及是否顯示。 |
||||||||
Commands顯示指令清單說明主題。
|
||||||||
ComputeVertexColors將材質、貼圖的顏色置入網格 頂點 (頂點色)。 |
||||||||
Cone建立一個曲面圓錐體。 |
||||||||
Conic從起點、終點、頂點或 rho 值建立一條圓錐線。8 |
||||||||
ConnectSrf將兩個曲面延伸或修剪到它們相交的位置。
|
||||||||
Connect延伸或修剪兩條曲線,使兩條曲線的端點相接。 |
||||||||
|
開啟"容器"對話框,管理容器中的面板或工具列。
|
||||||||
ContentFilter開啟彩現內容過濾器視窗。 |
||||||||
ContinueCurve以控制點曲線續畫選取的曲線。
|
||||||||
ContinueInterpCrv以內插點曲線續畫選取的曲線。
|
||||||||
Contour可從物件建立它們與一排等距排列的切割平面的交線或交點。
|
||||||||
ConvertDots |
||||||||
ConvertExtrusion將擠出物件轉換為曲面或多重曲面。 |
||||||||
ConvertTextToBlockAttribute將文字物件轉換為圖塊屬性。
|
||||||||
ConvertToBeziers將 NURBS 曲線或曲面轉換為貝茲曲線或曲面。 |
||||||||
ConvertToSingleSpans在節點處分割 NURBS 曲面建立未修剪的單一曲面。
|
||||||||
Convert將曲線轉換為多重直線或由圓弧組成的多重曲線。 |
||||||||
CopyCPlaneSettingsToAll將一個作業視窗的格線設定套用至所有作業視窗。 |
||||||||
CopyCPlaneToAll將一個作業視窗的工作平面設定套用至所有作業視窗。 |
||||||||
CopyDetailToViewport將子視圖複製成為模型作業視窗。
|
||||||||
CopyHole將平面上的洞複製到其它位置。 |
||||||||
CopyLayout複製使用中的圖紙配置成為一個新的圖紙配置。 |
||||||||
CopyLinkedBlockDefinition建立外部連結的圖塊定義的複本。 |
||||||||
CopyRenderWindowToClipboard將彩現視窗中的彩現影像複製到剪貼簿。 |
||||||||
CopyToClipboardAt
|
||||||||
CopyToClipboard將物件複製到剪貼簿。 |
||||||||
CopyToLayer將物件複製到指定的圖層。
|
||||||||
CopyViewportToDetail將模型作業視窗複製或轉換為圖紙配置的子視圖。 |
||||||||
Copy複製物件。 |
||||||||
CPlane設定使用中的作業視窗的工作平面。 |
||||||||
CreaseSplitting控制建立曲面的指令是否將有銳邊的曲面分割建立多重曲面。 |
||||||||
CreaseSubDEdge在 SubD 加入權重混合的軟銳邊邊緣。
|
||||||||
Crease將平滑的 SubD 邊緣/頂點變更為銳邊的邊緣/頂點,或將熔接網格邊緣變更為未熔接邊緣。 |
||||||||
CreateClippingDrawingTemplate
|
||||||||
CreateRegions將物件以非流形邊緣分隔的部分分割,分別建立沒有非流形邊緣的實體。 |
||||||||
CreateSolid從一組曲面包圍的封閉空間建立實體。
|
||||||||
CreateUniqueBlockCreateUniqueBlock 指令可複製圖塊引例的圖塊定義並更改圖塊引例以引用新的圖塊定義。 |
||||||||
CreateUVCrv將曲面的原始邊界與修剪曲線對應至世界 XY 平面。
|
||||||||
Crv2View以兩個視圖中的平面曲線擠出成曲面得到的交線。
|
||||||||
CrvDeviation回報兩條曲線之間的最大與最小距離。
|
||||||||
CrvEnd在曲線的終點放置一個點物件。 |
||||||||
CrvSeam移動封閉曲線的接縫 (起點/終點) 至其它位置。
|
||||||||
CrvStart在曲線的起點放置一個點物件。 |
||||||||
CSec建立通過數條輪廓線的斷面線。
|
||||||||
CullControlPolygon設定是否顯示曲面背面的控制點。 |
||||||||
CullDegenerateMeshFaces刪除面積為 0 的網格面。
|
||||||||
CurvatureAnalysisOff關閉曲率分析顯示。 |
||||||||
CurvatureAnalysis使用假色分析曲面的曲率。 |
||||||||
CurvatureGraphOff關閉曲率圖形分析顯示。 |
||||||||
CurvatureGraph顯示用於評估曲線、曲面及 SubD 曲率的圖表。 |
||||||||
Curvature分析曲線或曲面上某一點的曲率。
|
||||||||
CurveBoolean修剪、分割、組合有重疊區域的曲線。
|
||||||||
CurveThroughPolyline建立通過多重直線頂點的曲線。
|
||||||||
CurveThroughPt建立通過數個點物件的曲線。 |
||||||||
CurveThroughSrfControlPt建立通過曲面控制點的曲線。 |
||||||||
Curve以放置控制點的方式建立曲線。 |
||||||||
CutAt
|
||||||||
CutPlane建立通過物件某一點,足以切斷該物件的平面。 |
||||||||
CutVolume計算一個實體與一個立方體交集部分的體積。 |
||||||||
Cut刪除物件,並將該物件儲存至剪貼簿。 |
||||||||
Cylinder建立一個多重曲面圓柱體。 |
D
DecimalPoint檢查數字的小數點是否被正確讀取為小數點。 |
||||||
DeleteFaces從網格、SubD 或多重曲面移除面而建立洞。 |
||||||
DeleteMeshNgons將網格上的 Ngon 轉換為三角或四角網格面組成的網格。 |
||||||
DeleteSubCrv移除曲線上兩個點之間的部分。 |
||||||
Delete移除物件/次物件。
|
||||||
Detail管理圖紙配置裡的子作業視窗。 |
||||||
DevLoft在兩條路徑之間建立單一可展開的曲面。 |
||||||
Diameter回報一條曲線上指定點的直徑。
|
||||||
DigBeep開啟或關閉量測手臂取點時的音效。 |
||||||
DigCalibrate校正量測手臂,使量測手臂的座標與模型空間的座標一致。
|
||||||
DigCamera以 3D 量測手臂探針的位置與方向設定視圖。 |
||||||
DigClick以量測手臂取點。 |
||||||
DigDisconnect離線量測手臂。 |
||||||
Digitize連線並初始化 3D 量測手臂。 |
||||||
DigLine以量測手臂在物件上取點,畫出該點的法線。
|
||||||
DigPause暫停使用量測手臂。
|
||||||
DigScale設定以量測手臂取點時的縮放比。
|
||||||
DigSection使用 3D 量測手臂建立平面的斷面曲線。
|
||||||
DigSketch以量測手臂描繪曲線。
|
||||||
DimAligned建立與兩個點平行的直線尺寸標註。 |
||||||
DimAngle標註兩條直線的夾角角度。 |
||||||
DimArea標註封閉的平面曲線、曲面、網格或剖面線的面積。
|
||||||
DimCreaseAngle標註兩個平面之間的角度。
|
||||||
DimCurveLength標註曲線的長度。
|
||||||
DimDiameter標註曲線的直徑。 |
||||||
DimOrdinate標註一個點從基準點算起的 X 或 Y 座標。 |
||||||
DimRadius標註圓或圓弧的半徑。 |
||||||
DimRecenterText將尺寸標註文字移至預設的位置。 |
||||||
DimRotated建立直線尺寸標註,允許旋轉尺寸標註線,使它不與 X 或 Y 軸平行。 |
||||||
DimUserText
|
||||||
DimVolume可對封閉的擠出物件、曲面、多重曲面、網格或 SubD 的體積進行尺寸標註。
|
||||||
Dim建立水平或垂直的直線尺寸標註。 |
||||||
DirectionalLight建立一個平行光,平行光的光線是平行的,並朝著指定的方向。 |
||||||
Dir顯示與編輯物件的方向。 |
||||||
DisableClippingPlane停用選取的截平面的遮蔽功能。 |
||||||
DisableOsnap啟用或停用持續性物件鎖點。
|
||||||
DisplayCommandPrompt叫出已隱藏的指令視窗。 |
||||||
DisplayProperties開啟作業視窗的顯示設定面板。
|
||||||
Distance回報兩個指定點之間的距離。
|
||||||
Distribute可平均分布物件的位置。 |
||||||
DivideAlongCreases沿著銳邊將曲面分割。
|
||||||
Divide以設定的分段數將曲線平均分段,或以設定的長度分段,沿著曲線建立點物件。
|
||||||
DocumentPropertiesPage開啟文件內容對話框中的頁面。 |
||||||
DocumentProperties管理目前模型的文件內容設定。 |
||||||
DocumentText開啟文件外掛程式文字面板,以編輯文件外掛程式文字。
|
||||||
DollyZoom移動攝影機點,同時調整鏡頭長度。 |
||||||
Domain回報曲線或曲面的定義域。 |
||||||
Dot建立註解點,註解點在視圖中的大小固定,而且總是正對視圖。 |
||||||
DownloadLibraryTextures下載所需的圖片檔及貼圖。 |
||||||
DraftAngleAnalysisOff關閉拔模角度分析。 |
||||||
DraftAngleAnalysis使用假色分析曲面的拔模角度。
|
||||||
DraftAnglePoint點選模型分模線附近,在分模線上建立點物件。 |
||||||
DragCopyDragCopy 指令可將拖曳物件的複本放置在游標的位置。 |
||||||
DragMode設定各種以滑鼠游標拖曳物件的方式。 |
||||||
DragStrength設定物件的拖曳速度 (滑鼠游標的移動距離 x 百分比)。 |
||||||
DrapePt將矩形的點物件陣列往使用中作業視窗工作平面的方向投影至物件上。
|
||||||
Drape將矩形的點物件陣列往使用中作業視窗工作平面的方向投影至物件上,並建立通過投影點的曲面。 |
||||||
DupAnnotationStyle複製已存在的註解型式。 |
||||||
DupBorder複製曲面、多重曲面或網格的邊框為曲線或多重直線。
|
||||||
DupEdge複製曲面的邊緣為曲線。
|
||||||
DupFaceBorder複製多重曲面中個別曲面的邊框為曲線。 |
||||||
DupLayer複製一個圖層 (包含圖層的設定及圖層中的物件)。
|
||||||
DupMeshEdge複製網格物件的邊緣建立多重直線。
|
||||||
DupMeshHoleBoundary複製網格洞的邊界建立多重直線。
|
E
EarthAnchorPoint加入模型的真實位置資訊,可用於 GIS (地理資訊系統) 應用程式。 |
||||||
Echo讓指令巨集在指令視窗顯示提示與訊息。 |
||||||
EdgeContinuity以指示線顯示邊緣之間的距離、正切和曲率差異。 |
||||||
EdgeSrf以兩條、三條或四條曲線建立曲面。 |
||||||
EditClippingDrawings更新現有斷面圖面的選項設定。
|
||||||
EditLightByHighlight指定燈光在物件表面的反光點擺放燈光。 |
||||||
EditLightByLooking使用視圖操作方式設定聚光燈的位置與方向。 |
||||||
EditPtOn顯示曲線或 SubD 上的編輯點。 |
||||||
EditScript開啟 RhinoScript 檔案的編輯程式。
|
||||||
Ellipse從焦點、對角、直徑、環繞曲線建立橢圓形曲線。 |
||||||
Ellipsoid建立一個橢圓體。 |
||||||
Elmo
|
||||||
EMapOff關閉環境貼圖分析顯示。 |
||||||
EMap在物件上顯示環境貼圖的反射影像,以視覺分析物件表面的平滑度。
|
||||||
EnableClippingPlane啟用選取的截平面對使用中作業視窗的遮蔽效果。 |
||||||
EndBulge調整曲線端點或曲面未修剪邊緣處的形狀。 |
||||||
EnterEnd在巨集裡模擬按下 Enter 直接結束指令。 |
||||||
Enter在指令巨集裡用來模擬按下 Enter 鍵。 |
||||||
Environments開啟環境面板。
|
||||||
EvaluatePt回報模型空間一個指定點的世界座標與工作平面座標。
|
||||||
EvaluateUVPt回報曲面上指定點的 UV 座標。 |
||||||
Exit關閉 Rhino。
|
||||||
ExpandSubDEdges將選取的 SubD 邊緣展開為面。
|
||||||
ExplodeBlock將無論有多少層的巢狀圖塊一次炸開成一般的物件。
|
||||||
Explode將組合在一起的物件打散成為個別的物件。 |
||||||
ExportBitmaps匯出儲存在檔案裡的圖片。 |
||||||
ExportBlockAttributes
|
||||||
ExportLayout
|
||||||
ExportLinkedBlocks
|
||||||
|
將所選 .rui 檔案的原始工具列及其自訂工具列合併到新的 rui 檔案中。 |
||||||
ExportWithOrigin將選取的物件以指定的新原點儲存至新檔案。 |
||||||
Export將選取的物件儲存至一個新檔案。 |
||||||
ExtendCrvOnSrf將曲面上的曲線的兩端延長至曲面邊緣。
|
||||||
ExtendDynamic將曲線平滑延伸至邊界或點。 |
||||||
ExtendSrf輸入延伸數值延長曲面。
|
||||||
Extend延長一條曲線。 |
||||||
ExtractAnalysisMesh抽離物件的分析網格。 |
||||||
ExtractBadSrf抽離多重曲面中損壞的曲面。 |
||||||
ExtractClippingSections可從選取的截平面所截斷的物件複製其斷面邊界和填充物作為曲線和剖面線。
|
||||||
ExtractClippingSlices從截平面擷取被截模型物件的 3D 切片。
|
||||||
ExtractConnectedMeshFaces抽離網格中與選取的網格面之間角度大於或小於設定值的網格面。
|
||||||
ExtractControlPolygon將曲線的控制點連線轉換為多重直線,或將曲面的控制點連線轉換為網格。 |
||||||
ExtractCurvatureGraph抽離曲線的曲率線圖。 |
||||||
ExtractCustomMappingObject抽離置入在選取物件中的自訂貼圖軸來源、網格或曲面。 |
||||||
ExtractDuplicateMeshFaces抽離重複的網格面。
|
||||||
ExtractIsocurve抽離曲面結構線。
|
||||||
ExtractLineTypeSegments可將選取曲線的線型樣式抽離轉換為曲線線段和點。 |
||||||
ExtractMeshEdges以相鄰網格面的法線差異角度抽離網格邊緣。 |
||||||
ExtractMeshFacesByArea以網格面的面積抽離網格面。
|
||||||
ExtractMeshFacesByAspectRatio以網格面的長寬比抽離網格面。
|
||||||
ExtractMeshFacesByDraftAngle以網格面的法線方向與視圖方向的差異角度抽離網格面。
|
||||||
ExtractMeshFacesByEdgeLength以網格面邊緣的長度抽離網格面。
|
||||||
ExtractMeshFaces抽離選取的網格面。 |
||||||
ExtractMeshPart抽離網格未熔接、非流形邊緣、外露邊緣的部分。
|
||||||
ExtractNonManifoldMeshEdges從網格抽離非流形的網格面。 |
||||||
ExtractOriginalCaptives將原始的、未變形的受控制物件恢復其原始位置。
|
||||||
ExtractPipedCurve抽離彩現圓管的網格。 |
||||||
ExtractPt將曲線的控制點或編輯點、曲面的控制點或網格的頂點複製為點物件。 |
||||||
ExtractRenderMesh抽離物件的彩現網格。 |
||||||
ExtractSrf分割或複製多重曲面、擠出物件或 SubD 面。 |
||||||
ExtractSubCrv抽離多重曲線的子線段。
|
||||||
ExtractUVMesh將曲面或網格展開至一個矩形範圍。 |
||||||
ExtractWireframe抽離曲面或多重曲面的邊緣與所有的結構線。
|
||||||
ExtrudeCrvAlongCrv將曲線沿著一條路徑擠出。 |
||||||
ExtrudeCrvTapered將曲線以設定的拔模角度擠出。 |
||||||
ExtrudeCrvToPoint將曲線擠出至一點。 |
||||||
ExtrudeCrv往一個方向擠出曲線。 |
||||||
ExtrudeMesh以不同方向模式擠出網格面和邊界邊緣。
|
||||||
ExtrudeSrfAlongCrv沿著曲線擠出曲面。 |
||||||
ExtrudeSrfTapered以設定的拔模角度擠出曲面。
|
||||||
ExtrudeSrfToPoint將曲面擠出至一點。
|
||||||
ExtrudeSrf往一個方向擠出曲面。 |
||||||
ExtrudeSubD以不同方向模式擠出 SubD 面和邊界邊緣。
|
F
Fair使曲線曲率變化較大的部分變的較平滑,但曲線形狀的改變會限制在公差內。
|
||||
FileExplorer開啟檔案總管面板,存取電腦上任何類型的檔案。
|
||||
FilletCorners以圓弧曲線取代多重曲線的所有銳角。
|
||||
FilletEdge在多重曲面的組合邊緣建立正切的圓角曲面。
|
||||
FilletSrfCrv在曲面和曲線之間建立圓角曲面。
|
||||
FilletSrfToRail參考另一個曲面的曲率,在曲面和曲線之間建立混合曲面。
|
||||
FilletSrf在兩個曲面之間建立半徑固定的圓角曲面。 |
||||
Fillet修剪或延伸兩條曲線的端點,再以一個圓弧連接兩條曲線的端點。 |
||||
FillMeshHoles填補網格物件上所有的洞。
|
||||
FillMeshHole填補網格物件上的一個洞。
|
||||
Fill從 SubD 邊界邊緣建立 SubD 面。
|
||||
FindText搜尋或取代文字物件、尺寸標註或註解點裡的文字。 |
||||
Fin將曲面上的曲線往曲面的法線方向擠出。 |
||||
FitCrv以設定的階數與公差將選取的曲線重建為非有理的 NURBS 曲線。
|
||||
FitCurveToSurface可將曲線投影或拉到曲面上,並將 U 或 V 方向的節點參數化轉移到新曲線。
|
||||
FitSrf減少曲面的控制點數量,並逼近曲面原來的形狀。
|
||||
FixedLengthCrvEdit修改曲線的形狀,但不改變曲線的長度。 |
||||
FlatShade以真實的著色網格顯示物件,不以顯示功能修飾掉網格面邊緣。 |
||||
FlattenSrf將曲面的邊緣對應至工作平面上建立平面曲線。 |
||||
Flip反轉曲線的方向或曲面、網格的法線方向。 |
||||
FlowAlongSrf將物件從來源曲面對變 (Morph) 至目標曲面。 |
||||
Flow參考物件與基準曲線的相對關係,將物件變形至目標曲線。 |
||||
FoldFace繞著中心軸旋轉多重曲面上的面。 |
||||
Fullscreen隱藏功能表、狀態列、工具列、指令視窗、視窗標題列,將 Rhino 視窗最大化。 |
G
GCon回報兩條相接的曲線之間的幾何連續性。
|
||||
GeometricTolerance
|
||||
GeometricToleranceEdit
|
||||
GetDocumentUserText讀取以 SetDocumentUserText 指令附加至檔案的文字資訊。 |
||||
GetIssueState檢查目前的 Rhino 版本是否包含某個修正。 |
||||
GetUserText讀取以 SetUserText 指令附加至物件的文字資訊。 |
||||
GlobalEdgeContinuity
|
||||
GradientView將作業視窗的背景設為漸層色。 |
||||
GrasshopperDeveloperSettings管理 Grasshopper 外掛 (*.gha) 加載行為和位置。 |
||||
GrasshopperFolders開啟 Grasshopper 儲存檔案設定、用戶物件、物件組或元件的資料夾。 |
||||
GrasshopperGetSDKDocumentation從網路下載 Grasshopper SDK 說明文件 (.CHM)。 |
||||
GrasshopperIgnorePlugin選取會被 Grasshopper 忽略的 Grasshopper 外掛程式檔案 (*.gha)。 |
||||
GrasshopperLoadOneByOne逐個提示加載 Grasshopper 外掛程式,然後啟動 Grasshopper。 |
||||
GrasshopperPlayer下載並執行 Grasshopper 定義 (*.gh, *.ghx) 但不顯示 Grasshopper 視窗。
|
||||
GrasshopperPluginList顯示目前下載的 Grasshopper 檔案中使用的外掛程式。
|
||||
Grasshopper開啟 Grasshopper 外掛程式視窗。
|
||||
Grid設定格線內容。 |
||||
GroundPlane開啟底平面的設定面板。
|
||||
Group將物件組成可以一次選取的集合。 |
||||
GumballAlignment設定操作軸的對齊方式。 |
||||
GumballAutoReset設定操作軸的對齊方式。 |
||||
GumballDynamicRelocate可透過拖曳其中一個控制項重新定位操作軸。 |
||||
GumballRelocate變更操作軸位置並重新定位方向。 |
||||
GumballReset將物件上的操作軸重設為預設位置和方向。 |
||||
GumballScaleMode將操作軸縮放控制桿的長度設為絕對或相對: 絕對 - 以邊框方塊的大小決定縮放控制桿的長度。相對 - 以操作軸半徑的一個比例值決定縮放控制桿的長度。 |
||||
GumballSettings變更指令列選項中的操作軸外觀。 |
||||
Gumball在物件上顯示可以對物件做移動、縮放、旋轉的控制項。 |
H
HandleCurve建立一條貝茲曲線。 |
||||
HatchBase改變現有的剖面線物件的圖案的基準點。 |
||||
HatchPattern
|
||||
HatchScale設定模型作業視窗中剖面線圖案的縮放比。 |
||||
Hatch在所選邊界曲線內以線條圖案填滿。 |
||||
HBar以貝茲曲線控制桿編輯曲線或曲面。
|
||||
Heightfield以圖片的灰階值決定曲面控制點或內插點的高度建立曲面。 |
||||
Helix以圈數、螺距選項建立垂直或環繞曲線的彈簧線。 |
||||
Help開啟目前執行中的指令的說明。 |
||||
HideInDetail隱藏子視圖裡選取的物件。 |
||||
HideInViewports
|
||||
HideLayersInDetail將圖層在子視圖裡隱藏。 |
||||
HidePt隱藏控制點或編輯點。 |
||||
HideRenderMesh隱藏以 ShowRenderMesh 指令顯示的 NURBS 物件的著色網格的框線。 |
||||
HideSwap隱藏所有可見的物件,並重新顯示所有之前被隱藏的物件。
|
||||
Hide隱藏選取的物件。 |
||||
HighlightObjectLayers當圖層面板顯示時,會選取所選物件的圖層。
|
||||
HistoryPurge移除父物件及子物件之間的建構歷史連結。 |
||||
HistoryUpdate手動更新選取的建構歷史的子物件。 |
||||
History記錄一個指令的輸入物件與結果物件之間的連結關係,當輸入物件變更時,結果物件也會跟著改變。 |
||||
Hydrostatics計算曲面或多重曲面的流體靜力數值。
|
||||
Hyperbola從焦點、頂點、係數建立雙曲線。
|
||||
Hyperlink管理附加至物件的網址。
|
I
IgesImportOptions決定在 IGES 匯入時是否將圖層級別加到圖層名稱的末端。 |
||||||
IGESStudy藉由限制 IGES 目錄的哪一個部分會被解析,研究 IGES 檔案裡的特定圖元。 |
||||||
ImportAnnotationStyles匯入註解型式至目前的檔案。 |
||||||
ImportGuides
|
||||||
ImportLayout從其它檔案匯入圖紙配置。
|
||||||
Import將其它檔案的物件加入目前的檔案。 |
||||||
IncrementalSave在檔案名稱加上遞增的數字,儲存不同版本的模型。
|
||||||
InfinitePlane設定一個無限延伸的平面,建立物件與該平面的交線或交點。 |
||||||
InflateCrv
|
||||||
InsertControlPoint在曲線上加入一個控制點,或在曲面上加入一排控制點。
|
||||||
InsertEdge在 SubD/網格的邊緣循環旁邊或跨越環狀邊緣處插入邊緣。 |
||||||
InsertEditPoint在曲線上加入一個編輯點。
|
||||||
InsertKink在曲線上加入銳角點。
|
||||||
InsertKnot在曲線上加入節點,或在曲面上加入結構線。 |
||||||
InsertLineIntoCrv將一條曲線上的兩個點之間的部分以直線取代。 |
||||||
InsertPoint沿著邊緣上指定的點將頂點和邊緣加到網格或 SubD。 |
||||||
Insert將儲存在檔案裡的圖塊或外部的檔案插入模型。 |
||||||
Inset將選取的網格、SubD 或多重曲面的面的邊緣向每個面的中心偏移一定距離。 |
||||||
InterpCrvOnSrf建立一條通過曲面上指定點的曲線。 |
||||||
InterpCrv指定曲線的通過點建立曲線。 |
||||||
IntersectSelf搜尋曲線中的自交點或自身重疊處,並以點物件或曲線線段標記。
|
||||||
IntersectTwoSets找出兩組物件之間的交集。
|
||||||
Intersect在曲線或曲面交集的位置建立點或曲線。
|
||||||
InvertPt取消選取目前選取的控制點或編輯點,並選取目前未選取的控制點或編輯點。 |
||||||
InvertSubObjects
|
||||||
Invert取消選取目前選取的物件,並選取目前未選取的物件。 |
||||||
IsolateInViewports
|
||||||
IsolateLock鎖定未選取的物件。 |
||||||
Isolate隱藏未選取的物件。 |
||||||
Isometric將作業視窗改為平行投影,並從設定的方向產生等角視圖。
|
J
JoinCopy複製選取的物件並將這些物件組合在一起。 |
JoinEdge強迫組合兩個距離大於絕對公差的外露邊緣。 |
Join將曲線以端點、曲面以邊緣組合建立一個物件。 |
K
Knife
|
L
Lasso以自由描繪框選或跨選物件。 |
||||||
LayerBook依序移動模型的各個圖層,就像以翻書或幻燈片進行展示一樣。 |
||||||
LayerStateManager儲存目前的圖層狀態,或還原至之前儲存的圖層狀態。
|
||||||
Layer切換圖層面板 |
||||||
LayoutProperties管理圖紙配置的內容。 |
||||||
Layouts開啟圖紙配置面板管理模型中的圖紙配置。 |
||||||
Layout建立用於列印的圖紙配置作業視窗。 |
||||||
Leader建立有箭頭及附加文字的註解引線。 |
||||||
Length回報曲線或邊緣的長度。
|
||||||
Libraries開啟材質庫面板。
|
||||||
Lights開啟燈光面板。
|
||||||
LimitReferenceModel畫一個球體,清除球體以外的分工作業參考物件。
|
||||||
LinearLight建立一個管狀燈光。 |
||||||
Lines建立數條連續但未組合的直線線段。 |
||||||
LineThroughPt建立一條逼近數個點物件、控制點、點雲的直線。 |
||||||
LinetypeDisplay設定線型在作業視窗中的顯示方式。 |
||||||
LinetypesLinetypes 指令可在標籤面板中顯示文件線型定義。
|
||||||
Line建立一條單一線段直線。 |
||||||
List回報物件的資料結構資訊。
|
||||||
LoadScript載入 RhinoScript 檔案。
|
||||||
LockSwap鎖定所有未鎖定的物件,並解除鎖定所有之前被鎖定的物件。 |
||||||
LockViewport切換目前作業視窗的鎖定狀態。
|
||||||
Lock鎖定物件,讓物件無法被選取、編輯。 |
||||||
LoftSubD通過可定義形狀的數條曲線建立 SubD。 |
||||||
Loft建立一個通過數條斷面曲線的放樣曲面。 |
||||||
Login用您的Rhino 帳戶登入 Rhino 。 |
||||||
Logout登出並返回從 Rhino 帳戶借用的授權。 |
M
MacroEditor開啟編寫或測試指令巨集的編輯視窗。
|
||||||
|
開啟巨集庫對話框,管理預設工具列或連結的 rui 檔案中的巨集。
|
||||||
Maelstrom像旋渦一樣將物件變形。 |
||||||
Make2D在工作平面上建立各視圖的平面工程圖。 |
||||||
MakeHole選取一條封閉的曲線做為洞的輪廓,在曲面物件上挖洞。 |
||||||
MakeNonPeriodic在封閉曲線 (曲面) 的接縫加入銳角 (銳邊)。 |
||||||
MakePeriodic移除封閉曲線 (曲面) 接縫的銳角 (銳邊)。 |
||||||
MakeUniformUV使曲面的 U 或 V 方向的節點參數間距一致化。 |
||||||
MakeUniform改變物件的節點向量為一致的,但不改變控制點的位置。 |
||||||
MappingWidgetOff隱藏賦予至物件的貼圖軸。 |
||||||
MappingWidget顯示賦予至物件的貼圖軸。 |
||||||
MarkFoci在圓錐線的焦點位置建立點物件。
|
||||||
Markup
|
|
工具列 |
功能表 |
|---|---|
|
|
視窗 面板 > 標記 |
MatchAnnotation
MatchAnnotation 指令可將一個註解的內容套用給一個註解。
MatchCrvDir
改變選取的曲線的方向,使與目標曲線的方向一致。
| 工具列 | 功能表 |
|---|---|
|
|
曲線 曲線編輯工具 > 符合方向 |
MatchLayer
將物件移至另外一個物件所在的圖層。
| 工具列 | 功能表 |
|---|---|
|
|
編輯 圖層 > 符合物件圖層 |
MatchMapping
將其它物件的貼圖軸套用給選取的物件。
MatchMeshEdge
將外露的網格邊緣移至設定的距離內的外露網格邊緣。
| 工具列 | 功能表 |
|---|---|
|
|
網格 網格修復工具 > 銜接網格邊緣 |
MatchProperties
將其它物件的內容套用給選取的物件。
MatchSrf
將一個曲面邊緣移至另一個曲面邊緣,並以設定的連續性連接。
| 工具列 | 功能表 |
|---|---|
|
|
曲面 曲面編輯工具 > 銜接 |
MatchSubD 
將 SubD 的邊緣鏈對應到由曲線或 SubD、網格、曲面物件之邊緣所組成的目標鏈,藉此修改 SubD 的形狀。
Match
將一條曲線的端點移至另一條曲線的端點,以設定的連續性連接兩條曲線。
| 工具列 | 功能表 |
|---|---|
|
|
曲線 曲線編輯工具 > 銜接 |
Materials
開啟或關閉材質面板。
| 工具列 | 功能表 |
|---|---|
|
|
視窗 / 彩現 面板 > 材質 |
Maximize
將 Rhino 的主視窗最大化。
MaxViewport
將使用中的作業視窗最大化。
|
工具列 |
功能表 |
快速鍵 |
|---|---|---|
|
|
檢視 最大化 |
Ctrl + M |
MCPConnect 
設定外部 AI 代理程式透過模型上下文協定(MCP)連接到 Rhino。
MCPStart 
在指定的連接埠上為目前的文件啟動或重新啟動 MCP 伺服器。
MCPStatus 
回報目前文件的 MCP 伺服器狀態,若伺服器尚未執行則提供啟動選項。
Menus
開啟功能表編輯器視窗。
Merge2MeshFaces
將兩個三角形的網格面合併為一個四角形的網格面。
| 工具列 | 功能表 |
|---|---|
|
網格 編輯工具 > 合併兩個三角網格面 |
MergeAllCoplanarFaces
將網格、多重曲面或 SubD 每個平面區域的面合併成單一面。
MergeAllEdges
將曲面或多重曲面上所有可合併的邊緣段合併為單一邊緣。
| 工具列 | 功能表 |
|---|---|
|
|
曲面 分析 邊緣工具 > 合併全部邊緣 |
MergeCoplanarFace
將網格、多重曲面或 SubD 相鄰的共平面合併成單一面。
MergeCrv
將端點相連的曲線合併成一條曲線。
MergeEdge
將兩個非以銳角相連的曲面邊緣段合併為單一邊緣。
MergeFaces
將一組連接的 SubD 或網格面合併為單一面。
MergeSrf
將兩個曲面在未修剪的邊緣合併成為單一曲面。
| 工具列 | 功能表 |
|---|---|
|
|
曲面 曲面編輯工具 > 合併 |
MeshBooleanDifference
以一組物件減去另一組物件建立網格物件。
| 工具列 | 功能表 |
|---|---|
|
|
網格 網格布林運算 > 差集 |
MeshBooleanIntersection
以兩個物件交集的部分建立網格物件。
| 工具列 | 功能表 |
|---|---|
|
|
網格 網格布林運算 > 交集 |
MeshBooleanSplit
以一個物件減去另一個物件,並以兩個物件交集的部分建立另一個物件。
| 工具列 | 功能表 |
|---|---|
|
|
網格 網格布林運算 > 布林運算分割 |
MeshBooleanUnion
將兩個物件合併為單一體積的網格物件。
MeshBox
建立一個網格立方體。
| 工具列 | 功能表 |
|---|---|
|
|
網格 網格基本物件 > 立方體 |
MeshCone
建立一個網格圓錐體。
| 工具列 | 功能表 |
|---|---|
|
|
網格 網格基本物件 > 圓錐體 |
MeshCylinder
建立一個網格圓柱體。
| 工具列 | 功能表 |
|---|---|
|
|
網格 網格基本物件 > 圓柱體 |
MeshEllipsoid
建立一個網格橢圓體。
| 工具列 | 功能表 |
|---|---|
|
|
網格 網格基本物件 > 橢圓體 |
MeshFromLines
從框架直線建立網格。
MeshFromPoints
從點物件或點雲建立網格。
MeshIntersect
在網格物件交集的位置建立多重直線。
| 工具列 | 功能表 |
|---|---|
|
|
曲線 從物件建立曲線 > 網格的交集 |
MeshOutline
從網格物件或曲面物件的著色網格的輪廓建立多重直線。
| 工具列 | 功能表 |
|---|---|
|
|
曲線 從物件建立曲線 > 網格輪廓線 |
MeshPatch
從曲線與點物件建立網格。
MeshPlane
建立一個矩形的網格平面。
| 工具列 | 功能表 |
|---|---|
|
|
網格 網格基本物件 > 平面 |
MeshPolyline
從封閉的多重直線建立網格。
| 工具列 | 功能表 |
|---|---|
|
|
網格 從封閉的多重直線 |
MeshRepair
開啟網格修復精靈面板。
| 工具列 | 功能表 |
|---|---|
|
|
視窗 面板 > 網格修復精靈 |
MeshSelfIntersect
從網格物件的自交處建立多重曲線。
|
工具列 |
功能表 |
|---|---|
|
|
網格 網格修復工具 > 自交網格 |
MeshSelfSplit 
在網格的自交處將網格分割成多個部分。
MeshSphere
建立一個網格球體。
| 工具列 | 功能表 |
|---|---|
|
|
網格 網格基本物件 > 球體 |
MeshSplit
以其它物件分割網格。
| 工具列 | 功能表 |
|---|---|
|
|
網格 編輯工具 > 分割網格 |
MeshToNURB
將網格物件的每一個網格面轉換為 NURBS 平面。
MeshTorus
建立一個網格環狀體。
| 工具列 | 功能表 |
|---|---|
|
|
網格 網格基本物件 > 環狀體 |
MeshTrim
以一個物件修剪一個網格。
| 工具列 | 功能表 |
|---|---|
|
|
網格 編輯工具 > 修剪網格 |
MeshTruncatedCone
建立一個網格平頂錐體。
| 工具列 | 功能表 |
|---|---|
|
|
網格 網格基本物件 > 平頂錐體 |
Mesh
從 NURBS 曲面或多重曲面建立網格物件。
MigratePlugins
可搜尋為先前版本的 Rhino 安裝的第三方外掛程式,如果它們相容,則將其載入到目前版本的 Rhino 中。
Minimize
將 Rhino 的主視窗最小化。
MirrorHole
鏡射一個平面上的洞。
| 工具列 | 功能表 |
|---|---|
|
|
實體 實體編輯工具 > 洞 > 將洞鏡射 |
Mirror
以鏡射複製物件。
| 工具列 | 功能表 |
|---|---|
|
|
變動 鏡射 |
ModelBasepoint
設定目前的模型插入其它模型時使用的世界原點。
ModifyRadius
變更現有圓弧、圓、圓柱
、以及球體
的半徑。
MoveCrv
移動多重曲線/多重直線的子線段。
| 工具列 | 功能表 |
|---|---|
|
|
曲線 曲線編輯工具 > 移動曲線段 |
MoveEdge
移動多重曲面的邊緣。
MoveExtractedIsocurve
將 ExtractIsocurve 指令在建構歷史下抽離的結構線在原來的曲面上移動。
MoveFace
移動多重曲面的面。
MoveHole
將平面上的洞移動到其它位置。
MoveTargetToObjects
將視圖攝影機的目標點移至選取的物件。
MoveUntrimmedEdge
移動多重曲面未修剪的曲面的邊緣。
MoveUntrimmedFace
移動多重曲面中未修剪的面。
MoveUVN
沿著曲線的方向或曲面的 U、V、法線方向移動控制點。
| 工具列 | 功能表 |
|---|---|
|
|
變動 UVN 移動 視窗 面板>移動 UVN |
Move
將物件從一個位置移動至另一個位置。
MPlane
將工作平面附加至物件,讓工作平面可以跟著物件移動。
MultiPause
暫停指令碼,等待多次選取,例如 Join、Polyline、FilletEdge。
MultiPipe
從相交的曲線以平滑連接的方式建立一個 SubD 圓管。
N
NamedCPlane開啟已命名工作平面面板。
|
||||
NamedPosition切換位置紀錄面板至物件的位置。
|
||||
NamedSelections開啟選取命名的物件面板。
|
||||
NamedView開啟已命名視圖面板。 |
||||
NestedClippingDrawing將物件斷面從 3D 空間投影到目前圖層上的世界 XY 平面,並具有使用者設定的間距和排列。
|
||||
NetworkSrf以網狀交織的曲線建立曲面。 |
||||
NewFloatingViewport建立一個新的浮動作業視窗。 |
||||
NewViewport建立一個新的作業視窗。 |
||||
New從範本檔案建立一個新模型。 |
||||
NextDetail
|
||||
NextOrthoViewport將下一個平行作業視窗設為使用中的作業視窗。 |
||||
NextPerspectiveViewport將下一個透視作業視窗設為使用中的作業視窗。 |
||||
NextU選取 U 方向的下一個控制點。
|
||||
NextViewportToTop將下一個作業視窗移至所有其它作業視窗的前面。 |
||||
NextViewport將下一個作業視窗設為使用中。 |
||||
NextV選取 V 方向的下一個控制點。
|
||||
NoEcho不讓指令巨集在指令視窗顯示提示與訊息。 |
||||
NonmanifoldMerge從有交集的曲面或多重曲面建立以非流形邊緣組合的多重曲面。 |
||||
Notes開啟模型的文字附註面板。
|
||||
NotificationsNotifications 指令可開啟通知面板。
|
O
OffsetCrvOnSrf將曲面上的曲線沿著曲面表面偏移,建立與原來的曲線平行的曲線。
|
||||
OffsetMesh透過不同的方向模式將頂點移動至指定距離而複製網格。
|
||||
OffsetMultiple將曲線或曲面邊緣等距偏移數次。 |
||||
OffsetNormal將曲面上的曲線往曲面的法線方向偏移,建立與原來的曲線平行的曲線。
|
||||
OffsetSrf將曲面偏移,建立與原來的曲面平行的曲面。
|
||||
OffsetSubD以指定距離向法線方向移動頂點建立 SubD 的複本。
|
||||
Offset將曲線偏移,建立與原來的曲線平行的曲線。
|
||||
OneLayerOff關閉所選物件的圖層。
|
||||
OneLayerOn選取一個圖層,開啟這個圖層,並關閉所有其它圖層。
|
||||
OneView依視圖方向自動切換工作平面,方便單一作業視窗建模。 |
||||
OpenURL提示輸入網址,並在預設的網頁瀏覽器開啟網站。 |
||||
Open開啟現有的模型檔案。 |
||||
OptionsExport儲存選項設定至檔案。 |
||||
OptionsImport從儲存的選項設定檔案復原選項設定。 |
||||
OptionsMigrate
|
||||
OptionsPage開啟選項對話框指定的頁面。 |
||||
Options管理全域選項。 |
||||
Orient3Pt以三個參考點與三個目標點定位物件。
|
||||
OrientCameraToSrf將視圖攝影機的目標點放在曲面上的指定點,攝影機放在該點的法線上。 |
||||
OrientCrvToEdge將曲線定位至曲面邊緣。
|
||||
OrientOnCrv將物件定位至曲線上。
|
||||
OrientOnSrf將物件定位至曲面上。
|
||||
Orient以兩個參考點與兩個目標點定位物件。
|
||||
OrthoAngle設定正交的角度。 |
||||
OrthoSnapToCPlaneZ允許正交模式從前一個指定的點開始,沿著工作平面 Z 方向追蹤。 |
||||
Ortho將滑鼠標記的移動限制在幾個設定的角度上。 |
||||
Osnap在指令行設定各種物件鎖點的狀態。 |
||||
Overlap
|
P
PackageManager發現、安裝和管理 Rhino 及 Grasshopper 外掛程式。
|
||||
PackSubDFaces如果新增銳邊或刪除面會導致破壞矩形四角網格,PackSubDFaces 指令可將 SubD 重設為預設面封裝。
|
||||
PackTextures使多重曲面的每一個面的 UV 座標相互錯開,使每一個面對應到貼圖的不同部分。 |
||||
Pan在與視圖平面平行的方向上移動視圖攝影機與目標點。 |
||||
Parabola3Pt透過三個選取的點建立拋物線。 |
||||
Parabola從焦點、頂點、終點建立拋物線。 |
||||
Paraboloid建立一個拋物面錐體曲面或實體。 |
||||
PasteAsBlock
|
||||
PasteAt
|
||||
Paste將剪貼簿裡的物件插入目前的模型。 |
||||
PatchSingleFace以單一網格面橋接網格缺口兩側的網格面。
|
||||
|
使用曲面邊緣、曲線和點作為輸入條件,建立與輸入幾何圖形具有位置(G0)、正切(G1)或曲率(G2)連續性的曲面。 |
||||
Pause暫停指令巨集等待使用者輸入。 |
||||
PerspectiveAngle設定作業視窗的視野角度。 |
||||
PerspectiveMatch使視圖符合底色圖案。 |
||||
Picture開啟一個圖片檔案,建立一個附有該圖片的矩形平面。 |
||||
Pipe |
||||
PlaceHole選取一條封閉的曲線做為洞的輪廓,在曲面物件上挖洞。 |
||||
PlanarDifference提示選取兩個重疊的平面曲面或剖面線
|
||||
PlanarIntersection提示選取兩個重疊的平面曲面或剖面線
|
||||
PlanarMesh從封閉的平面曲線建立網格。 |
||||
PlanarSrf從封閉的平面曲線建立平面的曲面。 |
||||
PlanarUnion將兩個重疊的平面曲面或剖面線合併為單一物件。 |
||||
Planar將滑鼠標記限制在與上一個點相同的高度。 |
||||
PlaneThroughPt建立逼近一群點的平面。 |
||||
Plane建立矩形的平面。 |
||||
Plan將視圖以平行投影正對工作平面。 |
||||
PlayAnimation播放或預覽設定好的動畫。 |
||||
PlugInManager管理外掛程式選項 |
||||
PointCloudContour從一群點物件或點雲建立它們與一排等距排列的切割平面的交線。
|
||||
PointCloudSection建立一個平面與點雲或一群點物件的交線。
|
||||
PointCloud從點物件建立點雲。
|
||||
PointDeviation分析點物件或網格頂點與曲面的距離。
|
||||
PointGrid建立矩形陣列的點雲。 |
||||
PointLightPointLight 指令可建立一個點光源。 |
||||
PointsFromUV以 UV 座標在曲面上建立一個點。
|
||||
PointsOff |
||||
PointsOn顯示曲線或曲面的控制點。 |
||||
Points連續建立數個點物件。 |
||||
Point建立一個點物件。 |
||||
PolygonCount計算選取的物件的彩現網格的三角網格面數 (一個四角形網格面計算為兩個三角形網格面)。 |
||||
Polygon以不同的選項建立指定邊數的內切或外接多邊形曲線。 |
||||
PolylineOnMesh在網格上畫出一條多重直線。
|
||||
Polyline以直線/圓弧、導線、封閉選項建立一條由許多線段組合而成的多重直線。 |
||||
PopupMenu彈出您設定的常用指令與最近使用的指令的功能表。 |
||||
PopupPopular彈出最常使用指令的功能表。 |
||||
PopupToolbar在滑鼠游標的位置彈出指定的工具列。 |
||||
PrevDetail
|
||||
PrevU選取 U 方向的上一個控制點。
|
||||
PrevViewport將上一個作業視窗設為使用中。
|
||||
PrevV選取 V 方向的上一個控制點。
|
||||
PrintDisplay在作業視窗裡顯示物件的列印顏色與列印線寬。 |
||||
|
列印使用中的作業視窗或圖紙配置。 |
||||
ProjectOsnap將物件鎖點標記投影至工作平面。
|
||||
ProjectToCPlane將物件往 Z 軸的方向壓平至工作平面上。
|
||||
Project將曲線或點物件往工作平面的方向投影至曲面、多重曲面、網格或 SubD 上。 |
||||
PropertiesPage開啟內容面板指定的面板。 |
||||
Properties開啟內容面板。 |
||||
PtOffSelected關閉選取的物件的控制點或編輯點。 |
||||
Pull以曲面、網格、多重曲面或 SubD 的法線方向將曲線或點物件拉回至曲面上。 |
||||
PurgeOrphanDrawings
|
||||
PurgeRefObjects刪除分工作業的參考物件。 |
||||
Purge刪除未使用的圖塊定義、群組、圖層、剖面線圖案、線型、註解型式或材質。
|
||||
PushPull,多個面擠出選取的多重曲面面,以互動方式在多重曲面上新增或移除體積。 |
||||
PushViewportToBack將指定名稱的作業視窗移動到所有其它作業視窗的後面。 |
||||
Pyramid建立一個金字塔。 |
Q
QuadrangulateMesh將兩個三角形網格面合併為一個四角形網格面。 |
QuadRemesh使用獨特的算法生成可管理的網格,非常適合彩現、動畫、CFD、FEA 和逆向工程。 |
R
RadiateFind可在 SubD 中識別精確形狀的輻射對稱結構,然後自動同步圍繞中心軸相同區域之間的編輯。
|
||||
Radiate以指定線段建立輻射對稱 SubD。
|
||||
Radius測量曲線的半徑。
|
||||
RailRevolve以一條曲線沿著一條路徑並繞著旋轉軸旋轉建立曲面。 |
||||
ReadCommandFile從文字檔中讀取指令碼並執行。
|
||||
ReadEveryIGESEntity匯入 IGES 檔案裡的所有圖元。 |
||||
ReadViewportsFromFile將其它模型的作業視窗配置套用至目前的模型。 |
||||
RebuildCrvNonUniform以非一致的參數間距及互動性的方式重建曲線。 |
||||
RebuildEdges重建曲面的邊緣。 |
||||
RebuildMeshNormals重網格 頂點 的法線。
|
||||
RebuildMesh移除網格物件的貼圖座標、 頂點色。
|
||||
RebuildUV以設定的控制點數將選取曲面的 U 或 V 方向重建為 3 階。 |
||||
Rebuild以設定的階數與控制點數重建曲線、曲面或擠出物件。 |
||||
RecordAnimation錄製設定好的動畫。 |
||||
Rectangle以不同的選項建立一條矩形或圓角矩形多重直線。 |
||||
RectangularLight建立一個矩形燈光。 |
||||
RedoMultiple多次重做已復原的動作。
|
||||
RedoSelection
|
||||
RedoView重做上一個復原的視圖變更。 |
||||
Redo重做上一個復原的動作。 |
||||
ReduceMesh縮減網格物件的網格面數。
|
||||
ReducePointCloud從選取的點雲中隨機刪除點,以符合指定的點數。 |
||||
ReducePolyline使用道格拉斯普克算法 (Douglas-Peucker algorithm) 減少多重直線的頂點。 |
||||
RefitTrim用未修剪的邊緣取代修剪過的曲面邊緣。
|
||||
Reflect使 SubD 在反射平面上對稱,並將兩側合併為單一 SubD。
|
||||
RefreshAllTextures重新載入賦予給物件的材質圖片。 |
||||
RefreshShade更新曲面物件的著色網格。 |
||||
ReleaseFromCage將受控制物件從控制物件釋放。 |
||||
RemapCPlane將選取的物件以在目前的工作平面的定位放置到其它工作平面。
|
||||
RememberCopyOptions設定變動類指令的複製選項是否要記憶上次使用的設定。 |
||||
RemoveAllNakedMicroEdges移除短到像一個點,難以移除的外露邊緣。 |
||||
RemoveControlPoint移除一個曲線控制點或一排曲面控制點。
|
||||
RemoveCrease使 SubD 銳邊的邊緣/頂點變得平滑,或是熔接網格邊緣。 |
||||
RemoveFromGroup將物件移出所屬的群組。
|
||||
RemoveGuide移除無限延伸的建構參考線。 |
||||
RemoveKnot從曲線或曲面上刪除節點。 |
||||
RemoveMappingChannel移除賦予給物件的貼圖軸。 |
||||
RemoveMultiKnot移除曲線或曲面的複節點。 |
||||
RemovePerFaceColors清除多重曲面或 SubD 的每面顯示顏色或彩現材質。 |
||||
RemoveSymmetry從選取的 SubD 刪除由 Reflect 和 Radiate 指令設定的 SubD 對稱限制。
|
||||
RenderArctic將全部設為白色,包含材質、天光照明、底平面,並呈現於目前的作業視窗。 |
||||
RenderAssignMaterialToLayersOfObjects可從指令行將材質賦予給選取物件的圖層。 |
||||
RenderAssignMaterialToLayer從指令行將材質賦予給圖層。 |
||||
RenderAssignMaterialToObjects可從指令行將材質賦予給選取的物件。 |
||||
RenderBlowup將目前的作業視窗中框選的區域在彩現視窗彩現。 |
||||
Rendering開啟彩現面板。 |
||||
RenderInWindow在彩現視窗彩現視圖框選的部分。 |
||||
RenderMergeIdenticalMaterials尋找模型內有相同設定的材質,保留其中一個,並刪除其餘的,材質賦予會跟著更新。
|
||||
RenderOpenLastRendering以彩現視窗開啟上次彩現的影像。
|
||||
RenderOpenRenderImage在彩現視窗開啟選取的 .rimage 檔案。 |
||||
RenderPreviewInWindow在彩現視窗以較快但較粗糙的品質彩現目前作業視窗的選取區域。 |
||||
RenderPreviewWindow以品質較粗糙但彩現速度較快的方式在作業視窗預覽框選範圍的彩現結果。 |
||||
RenderPreview在彩現視窗以較快但較粗糙的品質彩現目前的作業視窗。
|
||||
RenderReportImageFiles開啟對話框管理外部圖片檔案。 |
||||
RenderReportMissingImageFiles開啟對話框管理遺失的外部圖片檔案。 |
||||
RenderWindow在作業視窗中彩現視圖框選的部分。
|
||||
Render以目前的彩現器彩現模型場景。 |
||||
RepairSubD檢查並刪除 Sub 上損壞的元件、框線邊緣和非流形邊緣。
|
||||
Reparameterize重新設定曲線或曲面的參數定義域。 |
||||
Repeat重複執行一個指令、Script 或巨集。
|
||||
ReplaceBlock將選取的圖塊引例以另一個圖塊定義取代。 |
||||
ReplaceEdge取消修剪選取的曲面修剪邊緣
|
||||
Rescue3dmFile修復從損壞的 Rhino 3dm 檔案讀取的幾何物件。 |
||||
RescueBlockOrphans搜尋未被任何圖塊定義使用的圖塊定義幾何圖形 (稱為孤立的圖塊),並復原圖塊定義至檔案。 |
||||
Reset可將視窗版面配置、工具列或所有設定恢復到 Rhino 應用程式的初始狀態。 |
||||
ResetMessageBoxes將所有檔案存取對話框的 "不要再顯示這個訊息/對話框" 的核取方塊取消勾選。 |
||||
Restore將最大化的 Rhino 主視窗還原為非最大化。 |
||||
RevCloud建立修訂雲形。
|
||||
Revert復原檔案在上一次存檔以後的所有變更。
|
||||
RevolvedHole以洞的側面輪廓曲線繞著軸心旋轉在物件上挖洞。 |
||||
Revolve繞著軸心旋轉曲線建立曲面或 SubD。 |
||||
RibbonOffset可將封閉曲線偏移,並在輸入曲線和偏移曲線之間建立規則曲面或雙軌曲面。 |
||||
Ribbon將曲線偏移,並在兩條曲線之間建立規則曲面。 |
||||
Rib將曲線擠出成曲面,再往邊界物件擠出,並與邊界物件結合。
|
||||
RLeaderEdit由指令碼界面所執行,雙擊可以編輯標註引線。 |
||||
Rotate3D將物件繞著 3D 軸旋轉。 |
||||
RotateCamera將攝影機目標點繞著攝影機旋轉。 |
||||
RotateHole將平面上的洞繞著指定的中心點旋轉。 |
||||
RotateView將視圖繞著攝影機目標點旋轉。 |
||||
Rotate將物件繞著與工作平面垂直的中心軸旋轉。 |
||||
RoundHole在曲面上挖出圓形的洞。 |
||||
RunPythonScript執行 Python 指令碼。 |
||||
RunScript執行已載入的 RhinoScript。
|
||||
Run從 Rhino 裡執行外部的程式。 |
S
|
可將目前的 Rhino 模型 (包括未儲存的資料) 儲存到新的 3dm 檔案。目前日期和時間將新增至檔案名稱。
|
||||
SaveAsTemplate儲存目前的模型為範本檔案。
|
||||
SaveAs以不同的檔案名稱儲存目前的模型,同時關閉目前的模型並開啟另存的模型。 |
||||
SaveClippingSectionCPlanes可使用選取截平面的名稱和方向儲存已命名工作平面。
|
||||
SaveClippingSectionViews可將選取截斷面的視圖儲存到已命名視圖面板。
|
||||
SaveRenderWindowAs將彩現視窗中的彩現影像儲存為檔案。 |
||||
SaveSmall儲存模型,但去除彩現與分析網格。
|
||||
|
可將容器、面板和工具列的目前排列儲存到新的自訂視窗版面配置。
|
||||
Save儲存目前的模型。 |
||||
Scale1D在指定的方向上縮放物件。 |
||||
Scale2D在工作平面的 X、Y 方向上等比例縮物件。 |
||||
ScaleByPlane在指定的平面上,以非等比例方式變更物件在兩個方向上的大小。 |
||||
ScaleEach
|
||||
ScaleNU在工作平面或世界平面的 X、Y、Z 三個軸向以非等比縮放物件。
|
||||
ScalePositions變更物件之間的距離。 |
||||
ScaleTextHeight變更選取文字在文字內容裡的模型空間縮放比。
|
||||
Scale在工作平面的 X、Y、Z 三個軸向上以同比例縮放物件。 |
||||
ScreenCaptureToClipboard儲存作業視窗的畫面 (包含作業視窗的邊框、滑鼠游標及作業視窗功能表) 至剪貼簿。 |
||||
ScreenCaptureToFile將作業視窗的畫面 (包含作業視窗的邊框、滑鼠游標及作業視窗功能表) 儲存為圖片檔。 |
||||
ScriptEditor開啟用於 Python 與 C# 程式設計的指令碼編輯器視窗。
|
||||
Section可從物件建立它們與一排等距排列的切割平面的交線或交點。
|
||||
SelAll選取全部物件。 |
||||
SelAnnotationStyle以物件的型式選取註解物件。
|
||||
SelBadObjects選取所有無法通過檢查的物件。 |
||||
SelBlockInstanceNamed以圖塊定義名稱選取圖塊引例。
|
||||
SelBlockInstance選取所有的圖塊引例。
|
||||
SelBoundary以現有的封閉曲線做為選框選取物件。
|
||||
SelBox畫出一個暫時性的立方體,選取立方體以內、以外或與立方體接觸的物件。
|
||||
SelBrushPoints以滑鼠游標當做筆刷,選取被筆刷畫過的點。
|
||||
SelBrush以滑鼠游標當做筆刷,選取被筆刷畫過的物件。 |
||||
SelCaptives選取某個變形控制器的受控制物件。 |
||||
SelChain選取端點相接的曲線或曲面邊緣。 |
||||
SelChildren選取某個建構歷史父物件的子物件。 |
||||
SelCircular用圓形選框選取物件。
|
||||
|
可選取截斷目前模型或子視窗的截平面。 |
||||
SelClippingPlane選取所有的截平面。
|
||||
SelClosedCrv選取所有封閉的曲線。 |
||||
SelClosedMesh選取所有封閉的網格物件。 |
||||
SelClosedPolysrf選取所有封閉的多重曲面。 |
||||
SelClosedSrf選取所有封閉的曲面。 |
||||
SelClosedSubD選取模型裡未鎖定與未隱藏且開放的 SubD 物件。 |
||||
SelColor根據使用中作業視窗的顯示模式選取指定顯示顏色或材質漫射顏色的所有物件。
|
||||
SelConnectedMeshFaces選取與選取的網格面之間角度大於或小於設定值的網格面。 |
||||
SelConnected加選與選取的控制點相鄰的控制點。
|
||||
SelControlPointRegion選取曲線、曲面某個範圍內的控制點。 |
||||
SelControlPoint選取全部的控制點。 |
||||
SelControls選取所有變形控制器的控制物件。 |
||||
SelCrossing以跨選方框選取物件。 |
||||
SelCrv選取所有的曲線。 |
||||
SelDetail選取圖紙配置作業視窗裡的所有子視圖方框。 |
||||
SelDimAngular選取所有的角度尺寸標註物件。
|
||||
SelDimCentermark選取所有的中心點標記物件。
|
||||
SelDimLinear選取所有的直線尺寸標註物件。
|
||||
SelDimOrdinate選取所有的縱座標尺寸標註物件。
|
||||
SelDimOverride選取有變更型式設定及與相關的註解型式不同的尺寸標註物件。
|
||||
SelDimRadial選取所有的半徑及直徑尺寸標註物件。
|
||||
SelDimTextOverride選取有非預設尺寸標註文字的尺寸標註物件。
|
||||
SelDim選取所有的尺寸標註。 |
||||
SelDot選取所有的註解點。 |
||||
SelDupAll選取所有幾何資料完全一樣的物件。 |
||||
SelDup選取幾何資料完全一樣的物件。
|
||||
SelectionFilterEdges設定曲面、網格和 Sub 的邊緣是否可選取。 |
||||
SelectionFilterEnable啟用或停用全域選取過濾器。 |
||||
SelectionFilterFacesSelectionFilterFaces 指令可設定曲面、網格面及 SubD 面是否可選取。 |
||||
SelectionFilterNone重設過濾器的設定,物件選取回復為預設。 |
||||
SelectionFilterToggle循環切換曲面/面、曲線/邊緣、點/頂點/控制點等多種次物件的選取過濾。 |
||||
SelectionFilterVertices設定物件掣點是否可選取。 |
||||
SelectionFilter開啟選取過濾器面板,以物件類型鎖定物件。 |
||||
Select選取物件。 |
||||
SelEdgeLoop透過指定循環中的一個邊緣來選取網格/SubD 的整個循環邊緣。 |
||||
SelEdgeRing透過指定環狀中的一個邊緣來選取網格/SubD 的整個環狀邊緣。 |
||||
SelExtrusion選取擠出物件。
|
||||
SelFaceLoop透過指定循環中兩個面之間的邊緣來選取網格/SubD 的整個循環面。 |
||||
SelFacesToBoundary選取那些被選取的面、邊界或兩者所包圍的 SubD 或網格面。 |
||||
SelFence選取與描繪路徑接觸的物件。 |
||||
SelFontUse以字型選取註解。
|
||||
SelGroup以群組名稱選取群組。
|
||||
SelHatchPattern
|
||||
SelHatch選取所有的剖面線物件。
|
||||
SelID以物件的 ID 選取物件。 |
||||
SelKeyValue依外掛程式屬性鍵與值選取物件。 |
||||
SelKey依外掛程式屬性索引名稱選取物件。 |
||||
SelLast選取最後一個建立或變更的物件。
|
||||
SelLayerNumber以圖層的編號選取物件。 |
||||
SelLayer選取一個圖層上的所有物件。
|
||||
SelLeader選取所有的標註引線。
|
||||
SelLight選取所有的燈光。
|
||||
SelLinetype選取使用指定的線型的物件。 |
||||
SelLine選取所有的直線。
|
||||
SelMappingWidget選取所有的貼圖軸。 |
||||
SelMaterialName以彩現材質的名稱選取物件/次物件。 |
||||
SelMeshEdges以兩個相鄰的網格面的法線夾角從網格物件選取網格邊緣。 |
||||
SelMeshFacesByArea選取網格物件面積在指定範圍內的面。 |
||||
SelMeshFacesByAspectRatio選取長寬比大於指定值的網格面。 |
||||
SelMeshFacesByDraftAngle以相對於視圖視角的角度選取網格面。 |
||||
SelMeshFacesByEdgeLength選取邊緣長度大於或小於指定長度的網格面。 |
||||
SelMeshPart選取網格未熔接的部分。 |
||||
SelMesh選取所有的網格物件。 |
||||
SelMirroredBlocks可選取已經鏡射或使用負比例數進行縮放的圖塊引例。
|
||||
SelNakedMeshEdgePt選取網格邊緣未熔接的頂點。 |
||||
SelNamedViewWidget選取所有已命名視圖的攝影機物件。 |
||||
SelName以物件的名稱選取物件。
|
||||
SelNone取消選取所有的物件。 |
||||
SelNonManifold選取非流形的物件。 |
||||
SelObjectsWithHistory選取有建構歷史記錄的物件。 |
||||
SelOpenCrv選取所有開放的曲線。 |
||||
SelOpenMesh選取所有開放的網格物件。 |
||||
SelOpenPolysrf選取所有開放的多重曲面。 |
||||
SelOpenSrf選取所有開放的曲面。 |
||||
SelOpenSubD選取模型裡未鎖定與未隱藏且開放的 SubD 物件。 |
||||
SelOrphanDrawings
|
||||
SelParents選取某個建構歷史子物件的父物件。 |
||||
SelPicture選取所有以 Picture 指令建立的圖框平面。 |
||||
SelPlanarCrv選取全部的平面曲線。 |
||||
SelPlanarSrf選取全部的平面曲面。 |
||||
SelPolyline選取所有的多重直線。
|
||||
SelPolysrf選取所有的多重曲面。 |
||||
SelPrev重新選取上一次選取的物件。
|
||||
SelPtCloud選取所有的點雲物件。 |
||||
SelPt
|
||||
SelRectangular類似帶有某些控制選項的框選操作。
|
||||
SelRenderColor以彩現顏色選取物件。 |
||||
SelSelfIntersectingCrv可選取自交曲線。
|
||||
SelShortCrv選取所有比指定長度短的曲線。 |
||||
SelSmall選取所有小於設定尺寸的物件。
|
||||
SelSrf選取所有的曲面。 |
||||
SelSubDCrv選取 SubD 曲線。 |
||||
SelSubDEdges在選取的 SubD 上選取不同類型的邊緣。 |
||||
SelSubD選取模型裡未鎖定與未隱藏的 SubD 物件。 |
||||
SelText選取所有的文字。
|
||||
SelTrimmedSrf選取所有修剪過的曲面。 |
||||
SelUntrimmedSrf選取所有未修剪的曲面。 |
||||
SelUV選取 U、V 或兩個方向的整排控制點。
|
||||
SelU選取一個控制點 U 方向的整排控制點。
|
||||
SelVisible以跨選方框選取視圖內可見,未被其它物件完全擋住的物件。 |
||||
SelVolumeObject用一個封閉的擠出物件、曲面、多重曲面或網格做為選框,選取完全位於它們裡面的物件。 |
||||
SelVolumePipe以一條曲線建立一個暫時性的圓管,選取圓管以內、以外或與圓管接觸的物件。
|
||||
SelVolumeSphere畫出一個暫時性的球體,選取球體以內、以外或與球體接觸的物件。
|
||||
SelV選取一個控制點 V 方向的整排控制點。
|
||||
SelWindow以框選方框選取物件。 |
||||
SendBackward可將選取物件的顯示順序向後移動一層。
|
||||
SendToBack可讓選取的物件顯示在所有物件的最後面。
|
||||
SetActiveViewport以名稱設定使用中的作業視窗。 |
||||
SetCurrentAnnotationStyle設定目前的註解型式。 |
||||
SetCurrentRenderPlugIn設定目前的彩現器。
|
||||
SetCustomLinetype可讓您在浮動對話框中編輯物件的自訂線型內容。 |
||||
SetDetailBorder
|
||||
SetDimensionLayer決定要在目前的圖層還是指定的圖層上建立尺寸標註。 |
||||
SetDisplayMode設定作業視窗的顯示模式。 |
||||
SetDocumentUserText設定附加至檔案的文字資訊。 |
||||
SetFlythroughAnimation將視圖攝影機與目標點沿著同一條路徑曲線移動建立視圖動畫。 |
||||
SetGroupName設定群組的名稱。
|
||||
SetIgesLayerLevelMap設定 Rhino 圖層與 IGES 層級的對應關係。 |
||||
SetLayerLinetype設定一個特定圖層使用的線型。 |
||||
SetLayerToObject將一個物件所屬的圖層設為目前的圖層。
|
||||
SetLinetypeScale從指令行設定線型的全域縮放比。 |
||||
SetLinetype設定曲線使用的線型。 |
||||
SetMaximizedViewport以名稱設定要最大化的作業視窗。 |
||||
SetMeshSurfaceParameters將網格物件的自訂貼圖烘焙為其預設的曲面貼圖軸。 |
||||
SetObjectDisplayMode設定物件使用的顯示模式,取代作業視窗的顯示模式。 |
||||
SetObjectName設定物件的名稱。 |
||||
SetOneDaySunAnimation設定某一天的陽光動畫。 |
||||
SetOrtho開啟、關閉正交模式,或切換目前的狀態。 |
||||
SetPathAnimation將視圖攝影機與目標點沿著不同的路徑曲線移動建立視圖動畫。 |
||||
SetPerFaceColorByFacePack根據四角網格的劃分變更 SubD 面的顏色。 |
||||
SetPlanar開啟、關閉平面模式,或切換目前的狀態。 |
||||
SetPt將物件上選取的點或控制點移動至 X、Y、Z 軸的某一指定點。
|
||||
SetRedrawOff在指令碼執行過程中關閉畫面重繪及工作平面與視圖變更。 |
||||
SetRedrawOn在指令碼執行過程中開啟畫面重繪及工作平面與視圖變更。 |
||||
SetSeasonalSunAnimation設定某一週、月或年的陽光動畫。 |
||||
SetSnap開啟、關閉格點鎖定,或切換目前的狀態。 |
||||
SetSpotlightToView將聚光燈定位到視圖攝影機。 |
||||
SetSurfaceTangent設定曲面的未修剪邊緣的正切方向。
|
||||
SetTurntableAnimation以攝影機繞著目標點旋轉一周建立動畫。 |
||||
SetUserText附加文字資訊至物件。 |
||||
SetViewFocusDistance啟用焦距模糊時,在 Perspective 作業視窗指定一個點設定彩現的對焦距離。 |
||||
SetViewToSpotlight將視圖攝影機對齊至聚光燈。 |
||||
SetView將作業視窗設為標準的工作平面視圖。 |
||||
SetWorkingFolder設定儲存/開啟檔案的預設資料夾。 |
||||
SetZoomExtentsBorder設定縮放至最大範圍時物件與作業視窗邊框之間的距離。 |
||||
ShadeSelected僅著色選取的物件。 |
||||
Shade暫時著色目前作業視窗。 |
||||
Shear將物件傾斜某個角度。 |
||||
Shell移除多重曲面中選取的曲面,以剩下的曲面偏移建立薄殼實體。 |
||||
ShortPath畫出一個曲面上兩個點之間的最短路徑 (測地線、Geodesic)。 |
||||
ShowDirOff關閉方向分析選項對話框,並關閉所有物件的方向分析顯示。 |
||||
ShowDir開啟方向分析選項對話框,並顯示曲線、曲面、多重曲面的方向分析。 |
||||
ShowEdgesOff關閉邊緣的醒目顯示。 |
||||
ShowEdges開啟邊緣分析對話框,並以指定的顏色顯示曲面與多重曲面的邊緣。 |
||||
ShowEndsOff關閉端點分析的選項對話框,並關閉曲線的端點。 |
||||
ShowEnds開啟端點分析的選項對話框,並顯示曲線的端點。 |
||||
ShowInDetail重新顯示在子視圖裡隱藏的物件。 |
||||
ShowInViewports
|
||||
ShowLayersInDetail重新顯示在子視圖裡隱藏的圖層。 |
||||
ShowOsnap顯示物件鎖點列。 |
||||
ShowPt重新顯示隱藏的控制點或編輯點。 |
||||
ShowRenderMesh顯示選取的 NURBS 物件的著色網格的框線。 |
||||
ShowSelectedInDetail重新顯示在子視圖裡選取的隱藏物件。 |
||||
ShowSelectedInViewport
|
||||
ShowSelected重新顯示選取的隱藏物件。 |
||||
ShowToolbar顯示指定的工具列。
|
||||
ShowZBuffer以灰階顏色顯示作業視窗裡每個像素的深度。 |
||||
Show重新顯示所有隱藏的物件。 |
||||
ShrinkTrimmedSrfToEdge將原始曲面縮減至"接觸"曲面修剪邊界的大小。 |
||||
ShrinkTrimmedSrf將原始曲面縮減至"接近"曲面修剪邊界的大小。 |
||||
ShrinkWrap建立緊密包覆選取幾何物件的網格,包括 NURBS 曲面、SubD、網格、點雲和點物件。
|
||||
Silhouette建立曲面或多重曲面的輪廓線。
|
||||
SimplifyCrv將曲線近似直線或圓弧的部分以真正的直線或圓弧取代。
|
||||
Sketch移動滑鼠游標快速描繪曲線。 |
||||
Slab將多重直線偏移,然後擠出並加蓋建立實體。
|
||||
Slide沿著相鄰邊緣移動選取的頂點 (或選取邊緣的頂點)。 |
||||
Smash展平雙向都有曲率的曲面。
|
||||
Smooth將曲線/曲面的控制點或網格的頂點平均移動,使物件變得較平滑。 |
||||
SnapshotsSnapshots 指令可儲存及還原已命名視圖、位置記錄、圖層狀態、彩現設定,物件設定包含 鎖定/隱藏 狀態、 顯示模式、材質、 位置、 燈光設定、彩現圓管、置換、彩現圓角、裝飾線 以及 彩現厚度。
|
||||
SnapSize設定格點鎖定的間距。 |
||||
SnapToLocked設定物件鎖點是否可以作用於鎖定的物件。
|
||||
SnapToMeshes啟用或停用鎖點於最近點、中點、交點、垂直點物件鎖點的網格邊緣。 |
||||
SnapToMeshObject可將滑鼠的點選限制在選取的網格物件。
|
||||
SnapToOccluded讓物件鎖點可以鎖定視圖中被其它物件遮蔽的點。 |
||||
SnapToSubDObject可將滑鼠的點選限制在選取的 SubD 物件。 |
||||
Snap切換格點鎖定的狀態。 |
||||
SoftEditCrv非等距編輯曲線的形狀。 |
||||
SoftEditSrf非等距編輯曲面的形狀。
|
||||
SoftMove非等距移動物件。
|
||||
SoftTransform開啟「軟性變形」面板,可在指定範圍內以不同的衰減類型編輯物件控制點。 |
||||
SolidPtOn開啟多重曲面的虛擬控制點。
|
||||
SphereTangentToThreeSurfaces建立一個以指定半徑與三個選取的曲面正切的球體曲面。 |
||||
Sphere建立一個球體。 |
||||
|
透過將每個端點同時移動到下一個頂點來旋轉指定的 SubD 邊緣。
|
||||
Spiral以圈數、螺距選項建立平坦、垂直或環繞曲線的螺旋線。
|
||||
SplitDisjointMesh將邊緣未接觸但組合在一起的網格分割為個別網格。
|
||||
SplitEdge分割曲面邊緣。 |
||||
SplitFace可透過建立多重曲線、選取的曲線或結構線分割多重曲面的選取曲面。 |
||||
SplitMeshEdge分割網格邊緣。
|
||||
SplitMeshWithCurve以網格上的曲線分割網格。 |
||||
SplitPointCloud
|
||||
SplitRefitSurface可使用曲線分割曲面,然後重新逼近兩個零件,以便分割操作中的邊緣成為兩個曲面的未修剪邊緣。 |
||||
SplitViewportHorizontal將一個作業視窗水平分割為二。 |
||||
SplitViewportVertical將一個作業視窗垂直分割為二。 |
||||
Split以一個物件分割另一個物件。 |
||||
Splop以球形對變將物件包覆至曲面上。 |
||||
Spotlight建立一個聚光燈。 |
||||
SquishBack將曲線和曲面還原為壓平前的原始 3-D 形狀。
|
||||
SquishInfo顯示展開的平面在展開時使用的設定。 |
||||
Squish將展開時必定會有誤差 (兩個方向都有曲率) 的 3D 網格或 NURBS 曲面展開為平面。
|
||||
SrfControlPtGrid以點物件陣列當做曲面的控制點建立曲面。 |
||||
SrfPtGrid以點物件陣列當做曲面的通過點建立曲面。 |
||||
SrfPt以三或四個角點建立曲面。 |
||||
SrfSeam改變曲面接縫的位置。
|
||||
STEPTree檢視 STEP 檔案的結構。 |
||||
StepUnitsAndToleranceStepUnitsAndTolerance 指令可提示選取 STEP 檔案並報告它的單位及公差。 |
||||
Stitch聯結一對網格/SubD 頂點的位置。 |
||||
StretchCrv
|
||||
Stretch在指定的方向上延展物件。
|
||||
SubCrv將曲線上兩個指定點之外的部分刪除。 |
||||
SubDBox建立一個 SubD 立方體物件。 |
||||
SubDCone建立一個 SubD 圓錐體物件。 |
||||
SubDCylinder建立一個 SubD 圓柱體物件。 |
||||
SubDEllipsoid建立一個 SubD 橢圓物件。 |
||||
SubDFromMesh控制如何將 Rhino 5 3dm 檔案 Box 模式的 TSpline 物件和 FBX 檔案中非零的分段層級網格作為 SubD 或網格物件讀入 Rhino。 |
||||
Subdivide將網格細分演算法 (Catmull-Clark subdivision) 的迭代應用於整個網格/SubD 物件或選取的面。
|
||||
SubDPlane建立一個 SubD 平面物件。 |
||||
SubDSphere建立一個 SubD 球體物件。 |
||||
SubDTorus建立一個 SubD 環狀體物件。 |
||||
SubDTruncatedCone建立一個 SubD 平頂錐體物件。 |
||||
Sun開啟太陽面板。
|
||||
SwapMeshEdge對調兩個三角形網格面之間的邊緣。
|
||||
SwapView對調兩個作業視窗的位置。 |
||||
Sweep1SubDSweep1SubD 指令沿著一條路徑曲線掃掠斷面曲線以建立 SubD。 |
||||
Sweep1沿著一條路徑掃掠通過數個斷面建立曲面。 |
||||
Sweep2SubDSweep2SubD 指令沿著兩條路徑曲線掃掠形狀曲線以建立 SubD。 |
||||
Sweep2沿著兩條路徑掃掠通過數個斷面建立曲面。 |
||||
Symmetry將曲線或曲面鏡射,並使兩個曲面以設定的連續性相接。 |
||||
SynchronizeCPlanes以一個作業視窗的工作平面準,將其它作業視窗變更為標準視圖。 |
||||
SynchronizeRenderColors將物件的材質顏色變更為與其顯示顏色相符。 |
||||
SystemInfo列出電腦的硬體與作業系統資訊, |
||||
智慧軌跡開啟、關閉暫時性的參考線/點建模輔助工具,或切換目前的狀態。 |
||||
視圖同步化將所有平行視圖縮放、平移,與使用中的作業視窗的視圖對齊。 |
T
Taper將物件沿著軸線做錐狀變形。 |
||||
TextObject以 TrueType 字型建立文字曲線、曲面或多重曲面。 |
||||
TextProperties開啟內容面板的文字頁面。 |
||||
Textures開啟或關閉貼圖面板。
|
||||
Text建立註解文字。 |
||||
ThicknessAnalysisOff關閉厚度分析顯示。 |
||||
ThicknessAnalysis使用假色顯示實體物件的厚度。 |
||||
TiltView向左、右傾斜視圖。 |
||||
ToggleFloatingViewport切換作業視窗的浮動狀態。 |
||||
ToggleInstantAliases
|
||||
ToggleLeftSidebar顯示/隱藏 Rhino 視窗的左側邊欄。 |
||||
ToggleRenderMesh切換選取的物件的著色網格框線的顯示狀態。 |
||||
ToggleRightSidebar顯示/隱藏 Rhino 視窗的右邊欄。 |
||||
ToggleSubDDisplay在方塊和平滑模式之間切換所有 SubD 物件的外觀。 |
||||
ToggleSubDFaceEdgeVertex在 SubD 的面、邊緣和頂點之間切換 SubD 次物件的選取。 |
||||
ToNurbsCrv使 SubD 友善曲線的限制控制點變成可編輯。
|
||||
ToNURBS將多重曲線、擠出物件、網格、SubDs、圓、圓弧等物件轉換為 NURBS 幾何元件。 |
||||
Toolbar開啟工具列清單,可設定要顯示或隱藏的工具列。 |
||||
ToolbarLock鎖定停靠容器的位置。 |
||||
Torus建立一個 NURBS 環狀體 (類似甜甜圈的形狀)。 |
||||
|
||||
ToSubD將網格、曲面或擠出物件轉換為 SubD 物件。 |
||||
TriangulateMesh將選取的網格物件的所有四角形網格面分割為兩個三角形的網格面。 |
||||
TriangulateNonPlanarQuads將選取的網格物件上所有非平面的四角形網格面分割為兩個三角形網格面。
|
||||
TriangulateRenderMeshes將所有曲面物件的彩現網格的四角網格面分割為兩個三角網格面。 |
||||
Trim以一個物件修剪另一個物件。 |
||||
TruncatedCone建立一個 NURBS 平頂錐體。 |
||||
TruncatedPyramid建立頂點被平面截斷的金字塔。 |
||||
Tube建立一個中間有圓柱洞的圓柱體。 |
||||
Turntable將視圖攝影機繞著目標點持續旋轉。 |
||||
Tutorials下載並開啟樣本和教學模型。
|
||||
TweenCurves在兩條曲線之間以距離等分建立曲線。 |
||||
TweenSurfaces在兩個曲面之間以距離等分建立曲面。
|
||||
Twist繞著一個軸線扭轉物件。 |
U
UndoMultiple彈出可復原步驟的清單,可以選擇要復原至哪一個步驟。
|
||||
UndoSelected只復原對選取的物件所做的變更。 |
||||
UndoSelection
|
||||
UndoView復原上一次的視圖變更。 |
||||
Undo復原上一個動作。 |
||||
UngroupAll去除選取的群組及其巢狀群組的群組狀態。 |
||||
Ungroup取消物件的群組狀態。 |
||||
UnifyMeshNormals反轉法線方向不一致的網格面,統一所有網格面的法線方向。 |
||||
UnisolateInViewports
|
||||
UnisolateLock顯示之前以 IsolateLock 指令鎖定的物件。 |
||||
Unisolate顯示之前以 Isolate 指令隱藏的物件。 |
||||
UnjoinEdge取消加入的多重曲面上選取的邊緣的組合狀態。 |
||||
UnlockSelected解除鎖定選取的鎖定物件和 SubD 控制點 |
||||
Unlock解除鎖定所有鎖定的物件。 |
||||
UnpackTextures將多重曲面的每個面對應到整個貼圖 UV 空間,每個面都會顯示完整的貼圖,可能會有一些拉伸或壓縮。 |
||||
UnrollSrfUV展開(展開)曲面或多重曲面並維持輸入曲面的 UV 座標。
|
||||
UnrollSrf將 UV 兩個方向之中只有一個方向有曲率 (非直的) 的曲面或多重曲面攤開為平面。
|
||||
UntrimAll取消修剪曲面所有內部的洞及邊界的修剪邊緣。
|
||||
UntrimBorder取消修剪曲面所有邊界的修剪邊緣,留下所有內部的洞。
|
||||
UntrimHoles取消修剪曲面所選取內部的洞,留下所有邊界的修剪邊緣。 |
||||
Untrim移除曲面的修剪邊緣。 |
||||
UnweldEdge將選取的網格邊緣的頂點解除熔接。
|
||||
UnweldVertex解除熔接選取的頂點。 |
||||
Unweld將數個網格面的共用頂點解除熔接。
|
||||
Unwrap以選取的邊緣分割彩現網格重新設定貼圖座標。 |
||||
UpdateClippingDrawings可更新斷面圖面以反映截斷幾何物件中的變更。
|
||||
UseExtrusions設定直線擠出時建立擠出物件或多重曲面。 |
||||
UVEditor將物件展開,編輯用於對應貼圖的 UV 座標。 |
V
VariableBlendSrf在兩個曲面之間建立不等距的混接曲面。
|
||||
VariableChamferSrf在兩個曲面之間建立不等距的斜角曲面。
|
||||
VariableFilletSrf在兩個曲面之間建立不等距的圓角曲面。
|
||||
VariableOffsetSrf可在指定位置以不同的距離沿法線方向複製曲面。
|
||||
ViewCaptureToClipboard將目前作業視窗的畫面擷取到剪貼簿。 |
||||
ViewCaptureToFile將目前作業視窗的畫面擷取至檔案。 |
||||
ViewClippingSections在指定的作業視窗中顯示選取截平面的截斷面。
|
||||
ViewFirstFrame顯示動畫設定的第一個影格。 |
||||
ViewFrameNumber顯示動畫設定的指定影格的畫面。 |
||||
ViewLastFrame顯示動畫設定的最後一個影格。 |
||||
ViewNextFrame顯示動畫設定的下一個影格。 |
||||
ViewportProperties標題、尺寸、投影模式、攝影機與目標點、鏡頭長度、底色圖案。 |
||||
ViewportProperties標題、尺寸、投影模式、攝影機與目標點、鏡頭長度、底色圖案。 |
||||
ViewportTabs顯示繪圖區邊緣用於切換作業視窗的標籤控制列。 |
||||
ViewPreviousFrame顯示動畫設定的上一個影格。 |
||||
VolumeCentroid計算曲面、多重曲面的體積重心的座標,並在該點放至一個點物件。
|
||||
VolumeMoments計算曲面與多重曲面的體積慣性力矩。
|
||||
Volume報告支援物件類型的體積。
|
W
WalkAbout在導覽與標準視圖操作模式之間切換。 |
||||
WebBrowser開啟網頁瀏覽器面板。 |
||||
Weight編輯曲線或曲面控制點的權值。
|
||||
WeldEdge沿著選取的未熔接網格邊緣合併共點的頂點,或使選取的 SubD 銳邊邊緣變得平滑。 |
||||
WeldVertices將組合在一起的數個頂點合併為單一頂點。 |
||||
Weld將組合在一起的數個頂點合併為單一頂點。 |
||||
What顯示物件的詳細內容。 |
||||
|
開啟視窗版面配置對話框以列出、儲存、還原、匯出或匯入容器的排列。
|
||||
WireCut使用開放或封閉的曲線切割多重曲面就像是以高溫鐵絲切割保麗龍一樣。 |
||||
Worksession管理插入目前模型的外部參考檔案。 |
Z
ZebraOff關閉斑馬紋分析顯示。 |
||||
Zebra使用條紋貼圖分析曲面的平滑度與連續性。
|
||||
Zoom1To1Calibrate校正 Zoom 指令的 1 比 1 選項。 |
||||
ZoomClippingDrawings
|
||||
ZoomEnds將視圖縮放至端點標記。 |
||||
ZoomLens調整透視圖作業視窗的視圖攝影機鏡頭長度。 |
||||
ZoomNaked縮放至選取的物件的外露邊緣。 |
||||
ZoomNonManifold縮放至選取的物件的非流形邊緣。 |
||||
Zoom將視圖縮放至框選的範圍。 |
記錄建構歷史