Layout
| Werkzeugleiste | Menü |
|---|---|
|
|
Ansicht und Layout-Titel Layout > Neues Layout |
Mit dem Befehl Layout wird ein Druck-Layout-Ansichtsfenster erzeugt.
Ein Layout-Ansichtsfenster stellt ein Blatt Papier dar, das dem Drucker zugesendet wird, oder eine Datei wie PDF. Layouts können verschiedene Ansichten des Modells und Anmerkungen wie Titelblöcke und Bemerkungen enthalten.
Zwei Ansichtsfenstertypen bieten verschiedene Funktionen an: Modell-Ansichtsfenster und Layout-Ansichtsfenster.
Erzeugen Sie Ihr Flächen- oder Volumenkörpermodell anhand der geeigneten Einheiten und Präzision in Modellansichtsfenstern.
Platzieren Sie in Layout-Ansichtsfenstern ein oder mehrere Details Ihres Modells und fügen Sie Informationen hinzu, die das gedruckte Blatt kommentieren, wie Herstellungsbemerkungen, Rechnung der Materialien, allgemeine Bemerkungen, Titelblöcke, etc.
Diese Ansichtsfenster sind anhand der Reiter zugänglich, die sich unten im Modellierungsbereich befinden. Der Befehl AnsichtsfensterReiter schaltet die Reiter ein und aus.
Benutzerhandbuch - Architekturzeichnungen
Detail-Ansichtsfenster
Layout-Ansichtsfenster enthalten Detail-Ansichtsfenster, die...
-
verschiedene Ansichten des Modells darstellen.
-
Ansichtsfenstereigenschaften haben, auf die zugegriffen werden kann, wenn ein Detail aktiv gemacht wird.
-
Objekteigenschaften haben, auf die man zugreifen kann, wenn ein Detail ausgewählt ist.
Die Farbe, Breite... des Detail-Viewport-Randes einschließlich Kein Druck werden in Objekteigenschaften eingestellt.
-
auf der aktuellen Ebene erstellt werden.
-
nur rechteckig sein kann. Um Ihre eigene Form zu definieren...
Neues Layout
Anfängliche Detailzahl
Die Anzahl der Details, um ein neues Layout zu beginnen, kann 1 bis 4 betragen.
Die Beschreibungen der Nummern zeigen die Standardansichten der ersten Details.
Ein neues Layout mit 4 Ansichten kann mit der Projektion des ersten oder dritten Winkels beginnen.
Drucker
Zieldrucker aus der Liste der konfigurierten Drucker auswählen.
Größe
Wählen Sie eine vom Drucker unterstützte Papiergröße.
Hochformat / Querformat
Definiert die Ausrichtung.
Breite / Höhe
Definiert die Größe des Papiers sowie die Breite (X-Länge) und Höhe (Y-Länge) des Layouts. Wenn die Papiergröße nicht durch den ausgewählten Drucker unterstützt wird, wird die Druckereinstellung deaktiviert.
<Zoll / Millimeter / Zentimeter>
Einheiten für die Papiergröße. Wenn die ausgewählte Einheit von der Dokumentlayout-Einheit abweicht, wird die ausgewählte Einheit umgewandelt.
Detail-Abstand
Legt den Abstand zwischen den Rechtecken der Detailansicht fest. Bei einem Wert von Null werden die Detailansichten nebeneinander gestapelt.
Vorgehenweise
- Wählen Sie im Dialogfenster Neues Layout die gewünschten Optionen.
- Zeichnen Sie eine Begrenzung oder fügen Sie einen Titelblock auf dem Layout ein.
Fügen Sie Text hinzu, der nicht mit dem Modell in Verbindung steht, wie Projektname, Blattzahl, Blattinhalt und ähnliches.
- Fügen Sie Anmerkungsobjekte wie Text und Titelblöcke hinzu.
- Erzeugen Sie Details und ordnen Sie sie auf dem Layout an.
- Definieren Sie in jedem Detail Ansicht, Ausrichtung und Skala des Objekts.

- Im Layout-Ansichtsfenster fügen Sie Text und Bemaßungen hinzu.

- Definieren Sie die Sichtbarkeit der Detailkante auf der gedruckten Seite.
In den Eigenschaften können Sie auf die Eigenschaft DruckbreiteNicht drucken zuzugreifen.
- Drucken.
Freiform-Layout-Details
Mithilfe einer einfarbigen, weißen Schraffierung können beliebig geformte Details in einem Layout erstellt werden.
Vorgehenweise
- Erstellen Sie ein Layout mit einem oder mehreren Details.
- Skalieren Sie die Details auf die gewünschte Größe.
- Zeichnen Sie im Layout ein Rechteck von der Größe der Seite.

- Zeichnen Sie im Layout die gewünschten Detailformen.
Verwenden Sie dazu beliebige planare Kurven: Kreis, Kurve, KurveInterpolieren, RevWolke, Rechteck etc.
Zur Steigerung der Genauigkeit kann die Kurve im Modellbereich gezeichnet und dann mithilfe des Befehls BereichÄndern in das Layout verschoben werden.
- Erstellen Sie eine durchgehende Schraffierung unter Verwendung des Rechtecks und der Detailformen.
- Wählen Sie als Farbe der Schraffierung Weiß.

- Fügen Sie dem Layout beliebige weitere Elemente wie Detailnamen hinzu.
- Drucken.
Hinweis
- Versuchen Sie Historie zu aktivieren, dann erstellen Sie eine Schraffierung. Wenn Sie die Begrenzungen strecken, wird die Schraffierung aktualisiert.
- Verwenden Sie Zeichnungsreihenfolge um Ihren Text, Planköpfe, Bemaßungen oben zu behalten. Es kann frustrierend sein, wenn der von Ihnen gesuchte Text oder die Bemaßungen hinter der Schraffur verschwunden sind.
- Sie können kein Detail über die Schraffierung bringen. Die Schraffierung erhält gemäß der Zeichnungsreihenfolge die Priorität, obenauf zu liegen.
Bemaßungsabstand in Layouts
In Layout-Ansichtsfenstern werden Objekte in Detailansichten mit dem Modellbereichsabstand beschriftet.
In diesem Beispiel ist der blaue Kreis im Layout-Ansichtsfenster. Sein Radius ist als 10 Einheiten (Layoutbereichsabstand) angegeben. Der rote Kreis ist in einem Detailansichtsfenster. Sein Radius ist als 100 Einheiten (Modellbereichsabstand) angegeben, egal ob die Radiusbemaßung im Detail-Ansichtsfenster oder im Layout-Ansichtsfenster erstellt wurde.
Verwandte Befehle
| Werkzeugleiste | Menü |
|---|---|
|
|
|
Der Befehl BereichÄndern verschiebt oder kopiert Objekte zwischen Layout- und Detail-Ansichtsfenstern. Dieser Befehl funktioniert nur in Layout-Viewports, die zumindest eine Detailansicht haben.
Verschieben eines Objekts vom Modellbereich in den Layoutbereich.
- Wählen Sie in der detaillierten Ansicht die Objekte, deren Bereich Sie ändern möchten.
Die Objekt werden auf die Layoutseite verschoben.
Verschieben eines Objekts vom Layout- in den Modellbereich.
- Wählen Sie die Objekte im Layoutbereich aus.
- Wählen Sie die Zieldetailansicht aus, indem Sie auf die Kante des Details klicken.
Anmerkung: Doppelklicken Sie nicht auf die Detailansicht.
| Befehlszeilenoption | |
|---|---|
|
Kopieren |
Zur Einstellung, ob die Objekte kopiert werden sollen. Mit dem Befehl KopieroptionenSpeichern kann eingestellt werden, ob die ausgewählte Option als Standard verwendet werden soll. |
| Werkzeugleiste | Menü | Tastenkombination |
|---|---|---|
|
|
Datei > Aus Datei importieren > Layouts aus 3dm-Datei Ansicht Layout > Importieren |
|
Mit dem Befehl LayoutImportieren werden ein oder mehrere Layouts aus einer Rhino-Datei in das aktuelle Rhino-Modell importiert.
Dies erlaubt, standardmäßige Titelblockseiten in einer einzigen Datei zu definieren und diese Seiten in anderen Rhino-Dateien zu importieren.
Wenn mehrere Layouts vorhanden sind, klicken Sie mit der rechten Maustaste, um eines zu markieren und alle anderen zu löschen.
| Werkzeugleiste | Menü |
|---|---|
|
|
|
Mit dem Befehl LayoutKopieren wird das aktive Layout in ein neues kopiert.
| Werkzeugleiste | Menü |
|---|---|
|
|
|
Mit dem Befehl LayoutEigenschaften wird das Dialogfenster der Layout-Eigenschaften geöffnet.
Benutzerhandbuch - Architekturzeichnungen
Drucker
Zieldrucker aus der Liste der konfigurierten Drucker auswählen.
Größe
Wählen Sie eine vom Drucker unterstützte Papiergröße.
Hochformat / Querformat
Definiert die Ausrichtung.
Breite / Höhe
Definiert die Größe des Papiers sowie die Breite (X-Länge) und Höhe (Y-Länge) des Layouts. Wenn die Papiergröße nicht durch den ausgewählten Drucker unterstützt wird, wird die Druckereinstellung deaktiviert.
<Zoll / Millimeter / Zentimeter>
Einheiten für die Papiergröße. Wenn die ausgewählte Einheit von der Dokumentlayout-Einheit abweicht, wird die ausgewählte Einheit umgewandelt.