Ebene
| Werkzeugleiste | Menü |
|---|---|
|
|
Bearbeiten Ebenen > Ebenen bearbeiten Fenster Panels > Ebenen |
Mit dem Befehl Ebene können die Ebeneneigenschaften verwaltet werden.
Ebenen sind eine Methode zur Organisation von Objekten, damit Sie alle bearbeiten oder auf bestimmte Weise kontrollieren können. Wenn sich Objekte auf einer Ebene befinden, können Sie alle auf einmal deaktivieren, die Farbe der Gitternetzanzeige ändern und sie alle auf einmal auswählen.
Ebenenpanel
Das Ebenenpanel zeigt die Ebenen im Modell an.
Wenn eine Layout-Ansicht beteiligt ist, wird ein erweiterter Satz von Spalten angezeigt.
WEnn verknüpfte Blöcke oder Arbeitsgruppen beteiligt sind, werden Ebenen aus diesen externen Dateien in Form eines Verzeichnisses unter dem Blocknamen angezeigt.
Im Ebenenfenster finden Sie Werkzeuge, um die Ebenen in Ihrem Modell zu verwalten.
Im Pop-up-Menü Ebenen können Sie auf allgemeine Ebeneneinstellungen zugreifen: Ein/Aus, Gesperrt/Entsperrt, Farbe und Aktueller Status.
Ein Abkürzungsfenster anzeigen
-
Klicken Sie in der Statuszeile auf das Feld Ebene.
Im Ebene-Pop-up können Sie auf eine kurze Liste von Ebenenoptionen zugreifen. Klicken Sie mit der rechten Maustaste auf das Ebene-Pop-up um das Kontextmenü anzuzeigen.
Kontextmenü
Objekte auswählen
Wählt alle Objekte auf der Ebene aus. Objekte auf den Unterebenen werden ausgeschlossen.
Objektebene ändern
Verschiebt ausgewählte Objekte zur Ebene.
Objekte in Ebene kopieren
Kopiert ausgewählte Objekte auf die Ebene.
Hinweis
- Wenn keine Objekte ausgewählt sind, wird bei Auswahl einer Ebene aus dem Pop-up-Fenster die ausgewählte Ebene als aktuelle Ebene eingestellt.
- Wenn Objekte ausgewählt sind, werden diese bei Auswahl einer Ebene aus dem Pop-up-Fenster auf die ausgewählte Ebene verschoben. Die aktuelle Ebene wird nicht geändert.
- Das Ebenenfeld der Statuszeile zeigt die aktuelle Ebene an, außer es werden Objekte ausgewählt. Wenn Objekte ausgewählt werden, zeigt das Ebenenfeld der Statuszeile die Ebene der ausgewählten Objekte an, oder "varies", wenn Objekte auf mehr als einer Ebene zu liegen kamen.
Das Ebenenfenster öffnen
- Klicken Sie mit der rechten Maustaste in der Statuszeile auf das Feld Ebene.
Oder - Auf dem Menü Fenster > Panels aktivieren Sie Ebenen.
Ebeneneigenschaften
Name
Ebenenname.
Mehr unter: Namenskonventionen in Rhino
Aktuell
Eine Markierung und Schattierung zeigt die aktuelle Ebene an.
Ein / Aus
Steuert die allgemeine Sichtbarkeit einer Ebene in Modell-, Layout- und Detailansichten zugleich, außer die Ebene wird eigens durch die Einstellungen Modell Ein, Layout Ein, oder Detail Ein deaktiviert.
Sperren /
Entsperren
Steuert den auswählbaren Status der Objekte auf einer Ebene.
Status der Untergeordneten Ebenen
- Wenn die übergeordnete Ebene ausgeschaltet oder gesperrt wird, zeigt das Symbol der "halb erleuchteten" Glühbirne
oder des Schlosses
an, dass die untergeordneten Ebenen von der übergeordneten Ebene gesteuert werden. - Wenn die Glühbirne oder das Schloss ganz ausgegraut ist

, dann hat die untergeordnete Ebene ihre eigene Steuerung und wird nicht mit der übergeordneten Ebene geändert. - Untergeordnete Ebenen können nicht selbständig ein- oder ausgeschaltet werden, wenn ihre übergeordnete Ebene ausgeschaltet oder gesperrt ist.
Farbe
Die standardmäßige Farbe für die Bildschirmanzeige für Objekte auf dieser Ebene.
Material
Das für das Rendering verwendete Material.
Das kreisförmige Symbol zeigt die Material-Miniaturanzeige.
Linientyp
Der Linientyp, der der Ebene zugeordnet wird.
Druckfarbe
Die Farbe, die der Ebene nur zum Drucken zugeordnet wird.
Druckbreite
Öffnet das Dialogfenster Druckbreite auswählen. Wählen Sie eine der Ebene zuzuweisende Linienbreite zum Drucken oder Nicht drucken aus, wenn Sie die Ebene nicht drucken möchte.
Definieren Sie Ihre eigenen Linienbreiten
-
Fügen Sie Werte für Linienbreiten in der Datei printwidths.txt im Rhino-Supportordner hinzu:
%AppData%\McNeel\Rhinoceros\<Version>\Localization\<Sprache>\Support\
In der Datei printwidths.txt:
-
Linien beginnen mit ; oder // werden ignoriert.
-
Linienbreite-Werte müssen größer als 0 sein.
So ändern Sie eine Einstellung für mehrere Ebenen
-
Wählen Sie eine Ebene aus
-
Verwenden Sie Strg(Cmd)+Klick oder Umschalttaste+Klick, um weitere Ebenen auszuwählen.
-
Klicken Sie auf die Glühbirne, um die ausgewählten Ebenen auf einmal ein- und auszuschalten.
Diese Aktion funktioniert auch mit anderen Ebeneneinstellungen.
Schnittstil
Legt fest, wie Zuschneidebereiche von Objekten auf der Ebene gefüllt werden sollen.
-
Die Farben des Schnittstils überschreiben Druckfarben.
Nichts
Füllen Sie keine Zuschneidebereiche mit einem Schraffurmuster.
Benutzerdefiniert
Füllt Zuschneidebereiche mit dem im Dialog Schnittstil ausgewählten Schraffurmuster.
Modell Ein / Layout Ein / Detail Ein
Steuert die Sichtbarkeit einer Ebene in den Ansichten Modell, Layout und Detail getrennt, wenn die allgemeine Sichtbarkeit aktiviert ist.
Layout-/Detailfarbe
Die standardmäßige Farbe für die Bildschirmanzeige der Objekte auf dieser Ebene in einem Layout oder Detail.
Layout-/Detaildruckfarbe
Die Farbe der Layout- oder Detailebene beim Drucken.
Layout-/Detaildruckbreite
Die Linienbreite, die der Ebene nur zum Drucken zugeordnet wird. Wählen Sie eine der Ebene zuzuweisende Linienbreite zum Drucken oder Nicht drucken aus, wenn Sie die Ebene oder das Detail nicht drucken möchte. Ändern Sie die Eigenschaften einzelner Objekte mit dem Befehl Eigenschaften.
Optionen der Werkzeugleiste Ebene.
Neue Ebene
Klicken Sie, um eine neue Ebene mit der Farbe für neue Ebenen zu erstellen.
Neue Ebene mit zufälliger Farbe[[1090]]
Klicken Sie mit der rechten Maustaste, um eine neue Ebene mit einer zufälligen Farbe zu erstellen.
Tabulator- und Einfügungstasten
Während der Bearbeitung eines Ebenennamens wird durch Drücken der Tabulatortaste oder von Einf die Bearbeitung des Namens akzeptiert und eine neue Ebene erzeugt. Dadurch wird die Erstellung mehrerer Ebenen erleichtert.
Neue Unterebene
Klicken Sie, um eine neue, der ausgewählten Ebene untergeordnete Ebene mit der Farbe für neue Ebenen zu erstellen.
Neue Unterebene mit zufälliger Farbe
Klicken Sie mit der rechten Maustaste, um eine neue Ebene zu erstellen, die der ausgewählten Ebene untergeordnet ist und eine zufällige Farbe hat.
- Ebenen können unter andere Ebenen gezogen werden, um daraus Unterebenen zu machen.
- Ebenennamen auf der gleichen Stufe müssen einzigartig sein.
Löschen
Wenn eine Ebene, die Sie löschen möchten, Objekte enthält, erscheint ein Dialogfenster mit einer Warnung.
Standardmäßig werden durch Drücken der Entf-Taste im Ebenen-Panel die ausgewählten Objekte im Ansichtsfenster gelöscht, nicht aber die ausgewählten Ebenen. Um das Löschen von Ebenen zu ermöglichen, ändern Sie EnableLayersPanelDeleteKey in Erweiterte Einstellungen auf True.
Objektebene ändern
Verschiebt ausgewählte Objekte zur ausgewählten Ebene.
Objekte in Ebene kopieren
Kopiert ausgewählte Objekte auf die ausgewählte Ebene.
Vorgehenweise
- Wählen Sie ein Objekt aus.
- Wählen Sie die Zielebene aus.
- Klicken Sie mit der linken oder rechten Maustaste auf die Schaltfläche.
Mehr unter: EbeneÄndern.
Aufwärts
Ausgewählte Ebenen in der Liste nach oben verschieben.
Abwärts
Ausgewählte Ebenen in der Liste nach unten verschieben.
Ein untergeordnetes Objekt nach oben
Verschiebt die ausgewählte Ebene im Ebenenverzeichnis eine Stufe nach oben.
Filter
Wenn ein Modell eine große Anzahl von Ebenen besitzt, kann die Ebenenliste schlecht verwaltet werden. Mit den Ebenenfiltern können Sie die Sichtbarkeit von Ebenen im Fenster anpassen.
Optionen des Ebenenfilters
Alle Ebenen
Aktivierte Ebenen
Deaktivierte Ebenen
Gesperrte Ebenen
Nicht gesperrte Ebenen
Ebenen mit Objekten
Leere Ebenen
Ausgewählte Ebenen
-
Klicken Sie auf ein Kontrollkästchen, um den Filter zu aktivieren oder zu deaktivieren.
-
Klicken Sie mit der rechten Maustaste auf ein Kontrollkästchen, um den Filter zu aktivieren und alle anderen zu deaktivieren.
Spalten
Zeigt die Spaltenüberschriftenliste an, um die Ebeneneinstellungen ein- oder auszublenden.
Wenn Sie mit der rechten Maustaste auf eine Spaltenüberschrift klicken, wird die gleiche Liste angezeigt.
Werkzeuge
Ebenenstatus-Manager
Öffnet das Fenster mit den Ebenenstati.
Alles auswählen
Alle zur Zeit in der Liste angezeigten Ebenen auswählen.
Objektebene auswählen
Wählt die Ebene der derzeit ausgewählten Objekte aus.
- Der Befehl ObjektebenenHervorheben bietet die gleiche Funktionalität.
Auswahl invertieren
Kehrt den Auswahlstatus um. Alle ausgewählten Ebenen werden aus der Auswahl genommen und nicht ausgewählte Ebenen werden ausgewählt.
Objekte auswählen
Wählt Objekte auf der zur Zeit ausgewählten Ebene aus.
Unterebenenobjekte auswählen
Wählt Objekte auf der aktuell ausgewählten Ebene und deren Unterebenen aus.
Objektebene ändern
Objekte auf ausgewählte Ebene wechseln.
Mehr unter: EbeneÄndern.
Objekte in Ebene kopieren
Ausgewählte Objekte auf ausgewählte Ebene kopieren.
Alle Ebenen ein
Aktiviert alle Ausgeblendeten Ebenen.
Alle erweitern
Alle untergeordneten Ebenen anzeigen.
Alle zusammenlegen
Alle untergeordneten Ebenen ausblenden.
Spalten
Auswählen, welche Spalten im Ebenenfenster angezeigt werden.
Spaltensortierung
Erlaubt Ebenen, nach Spalten geordnet zu werden. Deaktivieren Sie das Kontrollkästchen, um zu verhindern, dass die Ebenen versehentlich sortiert werden.
Suche
Text eingeben, um nur die Ebenen aufzulisten, in deren Namen dieser Text enthalten ist.
Platzhalterzeichen können verwendet werden, um Muster abzugleichen:
* = mit Null oder mehreren Zeichen abgleichen
? = Genau ein Zeichen
Statuszeile
Die Statuszeile befindet sich unten im Layer-Panel. Sie zeigt die Gesamtzahl von Ebenen an, und wie viele aktuell ausgewählt sind.
Optionen der Ebenenliste
Die Liste sortieren
-
Klicken Sie auf eine Spaltenüberschrift.
Ebenennamen sin in Natürlicher Sortierreihenfolge geordnet.
Natürliche Sortierreihenfolge: 1, 2, 3, 10 (10 wird nach 3 aufgelistet)
Alphabetische Sortierreihenfolge: 1, 10, 2, 10 (10 wird vor 2 aufgelistet)
Spalten anzeigen oder ausblenden
- Klicken Sie mit der rechten Maustaste auf die Spaltenüberschrift und markieren oder löschen Sie den Spaltennamen.
Die Breite einer Spalte ändern
- Ziehen Sie die Unterteiler der Spaltenüberschrift.
Bearbeitung der Ebeneneigenschaften
- Klicken Sie mit der rechten Maustaste auf den Namen der Ebene und wählen Sie eine Option aus dem Kontextmenü oder eine Option aus der Ebenenwerkzeugleiste aus.
Ebenen auswählen
- Klicken und ziehen Sie den Mauszeiger über eine Liste von Ebenen, um diese auszuwählen.
- Halten Sie die Umschalttaste gedrückt, um eine Gruppe nebeneinander liegender Ebenennamen auszuwählen.
- Halten Sie Strg gedrückt, um mehrere einzelne Ebenennamen auszuwählen.
- Um schnell alle bis auf einige Ebenen auszuwählen, klicken Sie auf Alle Ebenen auswählen und nehmen Sie anschließend wieder einige Ebenen aus der Auswahl.
Optionen des Ebenenkontextmenüs
Öffnen des Ebenenkontextmenüs
-
Klicken sie mit der rechten Maustaste auf eine Ebenenstütze.
Wenn Sie mit der rechten Maustaste auf eine andere Spalte klicken, kann das Kontextmenü unterschiedliche Einträge anzeigen.
Arbeitsgruppenreferenz (nur Arbeitsgruppenebenen)
Weitere Informationen unter Arbeitsgruppe
Aktives Modell definieren
Das ausgewählte Modell ist zum Bearbeiten geöffnet.
Das aktuelle Modell wird geschlossen und wird ein angehängtes Modell. Sie werden aufgefordert, Änderungen im derzeit aktiven Modell zu speichern.
Modell abtrennen
Entfernt die externe Datei aus der Arbeitsgruppenliste.
Modell aktualisieren
Aktualisiert die ausgewählten angehängten Dateien.
Modell anhängen
Hängt eine externe Datei an die Arbeitsgruppenliste an.
Eigenschaften der verknüpften Blockebene zurücksetzen
Stellt die ursprünglichen Eigenschaften einer Referenzebene in einem verknüpften Block wieder her, einschließlich Ein, Schloss, Farbe, Druckfarbe, Druckbreite, Neues Detail Einund Modell Ein. Diese Option ist nur verfügbar, wenn Sie mit der rechten Maustaste auf den Namen einer Referenzebene in einem verknüpften Block klicken.
Standard wiederherstellen
Setzt die Spalte, auf die mit der rechten Maustaste geklickt wird, auf die Standardeinstellung zurück.
Zufällige Farbe (nur Spalte Farbe der Modellansicht)
Weist den ausgewählten Ebenen zufällige Farben zu.
Ebene nur für ausgewähltes Detail aus (nur Spalte Layout Ein)
> Dieses Layout
Schaltet die Ebene in der ausgewählten Detailansicht aus und in allen anderen Detailansichten des aktuellen Layouts ein.
> Alle Layouts
Schaltet die Ebene in der ausgewählten Detailansicht aus und in allen anderen Detailansichten in allen Layouts ein.
Ebene nur für ausgewähltes Detail Ein (nur Spalte Layout Ein)
> Dieses Layout
Schaltet die Ebene in der ausgewählten Detailansicht ein und in allen anderen Detailansichten des aktuellen Layouts aus.
> Alle Layouts
Schaltet die Ebene in der ausgewählten Detailansicht ein und in allen anderen Detailansichten in allen Layouts aus.
Ebene nur für dieses Detail aus (nur Spalte Detail Ein)
> Dieses Layout
Schaltet die Ebene in der aktiven Detailansicht aus und in allen anderen Detailansichten des aktuellen Layouts ein.
> Alle Layouts
Schaltet die Ebene in der aktiven Detailansicht aus und in allen anderen Detailansichten in allen Layouts ein.
Ebene nur für dieses Detail ein (nur Spalte Detail Ein)
> Dieses Layout
Schaltet die Ebene in der aktiven Detailansicht ein und in allen anderen Detailansichten des aktuellen Layouts aus.
> Alle Layouts
Schaltet die Ebene in der aktiven Detailansicht ein und in allen anderen Detailansichten in allen Layouts aus.
Objekte auswählen
Wählt Objekte auf den ausgewählten Ebenen aus.
Unterebenenobjekte auswählen
Wählt Objekte auf den Unterebenen der ausgewählten Ebene aus.
Objektebene ändern
Wählt im Modell Objekte aus, die auf eine ausgewählte Ebene gewechselt werden.
Objekte in Ebene kopieren
Wählt Objekte aus, die auf eine ausgewählte Ebene kopiert werden.
Neue Ebene
Erstellt eine neue Ebene.
Neue Unterebene
Erzeugt eine neue Unterebene.
Ebene duplizieren
Kopiert die Ebene mit ihren Attributen.
Ebene und Objekte duplizieren
Kopiert die Ebene mit ihren Attributen und alle Objekte auf der Ebene.
Mehr unter: EbeneDup.
Eine Ebene ein
Aktiviert die ausgewählte Ebene und deaktiviert alle anderen Ebenen.
Mehr unter: EineEbeneEin.
Eigenschaften anpassen
Ebene zum Anpassen auswählen.
Mehr unter: EigenschaftenAnpassen.
Löschen
Löscht die ausgewählten Ebenen.
Umbenennen
Bearbeitet den Namen der ausgewählten Ebene.
Unterebenen erweitern
Erweitert das Ebenenverzeichnis der ausgewählten übergeordneten Ebene.
Unterebenen zusammenlegen
Legt das Ebenenverzeichnis der ausgewählten übergeordneten Ebene zusammen.
Ebenentastenkürzel
Tastenkürzel für standardmäßige Listenelemente
|
▲ |
Verschiebt die Auswahl nach oben. |
|
▼ |
Verschiebt die Auswahl nach unten. |
|
Bild auf |
Verschiebt den Auswahlstatus eine Seite nach oben. |
|
BildRunter |
Verschiebt den Auswahlstatus eine Seite nach unten. |
|
Home |
Verschiebt die Auswahl zum ersten Element. |
|
Ende |
Verschiebt die Auswahl zum letzten Element. |
|
Fügt der Auswahl einzelne Ebenen hinzu. |
|
|
Fügt der Auswahl eine Reihe von Ebenen hinzu. |
Ebenen-spezifische Tastenkürzel
Das Ebenen-Bedienfeld muss den Fokus haben (Mauszeiger über dem Ebenen-Panel), damit diese Tastenkombinationen funktionieren.
|
F2 / Eingabetaste |
Benennt die ausgewählte Ebene um. |
|
F5 |
Aktualisiert die Ebenenliste. |
|
Einsetzen |
Erzeugt eine neue Ebene unterhalb der ausgewählten Ebene. |
|
+ |
Erweitert die ausgewählte Ebene. |
|
Strg oder |
Erweitert alle untergeordneten Ebenen der ausgewählten Ebene. |
|
- |
Faltet die ausgewählte Ebene zusammen. |
|
Strg+ oder Umschalttaste + |
Faltet alle untergeordneten Ebenen der ausgewählten Ebene zusammen. |
Spaltenoptionen
Zeigt Spalten im Ebenendialog an oder blendet diese aus.
Name
Aktuell
Ein
Sperren
Farbe
Material
Linientyp
Druckfarbe
Druckbreite
Bei vorhandenen Layout-Ansichten erscheinen zusätzliche Optionen:
Layout aktiviert
Layout-Farbe
Layout-Druckfarbe
Layout-Druckbreite
Bei vorhandenen Detail-Ansichten erscheinen zusätzliche Optionen:
Detail aktiviert
Detailfarbe
Detail-Druckfarbe
Detail-Druckbreite
Verwandte Befehle
| Werkzeugleiste | Menü |
|---|---|
|
|
Bearbeiten Ebenen > Objektebene ändern |
Mit dem Befehl EbeneÄndern kann die Ebene von ausgewählten Objekten geändert werden.
Vorgehenweise
- Wählen Sie die Objekte aus.
- Wählen Sie den Ebenennamen aus der Liste aus.
Optionen für die Option "Ebene für Objekte"
Verfügbare Ebenen
Name
Ebenennamen.
- Doppelklicken sie auf einen Ebenennamen, um die Zielebene zu definieren und das Dialogfeld zu schließen.
Ebene als aktuell festlegen
Definiert die Zielebene als aktuell.
Wählt ein Objekt im Ansichtsfenster aus, um die Ebene zu bestimmen.
Erstellt eine neue Ebene.
ZurAktuellenEbeneWechseln
| Werkzeugleiste | Menü | Panels |
|---|---|---|
|
|
Bearbeiten Ebenen > Objekt auf die aktuelle Ebene wechseln |
Ebene Klick mit rechter Maustaste Ebenenname > Objektebene ändern |
Mit dem Befehl ZurAktuellenEbeneWechseln wird als Ebene von ausgewählten Objekten die aktuelle Ebene eingestellt.
Vorgehenweise
- Wählen Sie Objekte aus.
| Werkzeugleiste | Menü |
|---|---|
|
|
Bearbeiten Ebenen > Objekte in Ebene kopieren |
Mit dem Befehl AufEbeneKopieren werden ausgewählte Objekte auf eine bestimmte Ebene kopiert.
Vorgehenweise
- Wählen Sie Objekte aus.
- Wählen Sie den Ebenennamen aus der Liste aus.
Ebene zum Kopieren von Objekten
Verfügbare Ebenen
Name
Ebenennamen.
- Doppelklicken sie auf einen Ebenennamen, um die Zielebene zu definieren und das Dialogfeld zu schließen.
Ebene als aktuell festlegen
Definiert die Zielebene als aktuell.
Wählt ein Objekt im Ansichtsfenster aus, um die Ebene zu bestimmen.
Erstellt eine neue Ebene.
Zugriff auf die versteckten Befehlszeilenoptionen
- Geben Sie vor dem Befehlsnamen einen Bindestrich ein: -AufEbeneKopieren.
| Befehlszeilenoptionen | |
|---|---|
|
NeueEbene |
Erstellt eine neue Ebene. |
|
ObjektAuswählen |
Wählt ein Objekt zum Bestimmen der Ebene aus. |
|
AlsAktuellEinstellen |
Ja/Nein |
|
Werkzeugleiste |
Menü |
|---|---|
|
|
Bearbeiten Ebenen > Objektebenen hervorheben |
Der Befehl ObjektebenenHervorheben wählt die Ebenen ausgewählter Objekte, wenn das Ebenenpanel sichtbar ist.
- Die gleiche Funktion kann über Ebenen-Panel > Werkzeuge
> Objektebenen auswählen aufgerufen werden.
| Werkzeugleiste | Menü |
|---|---|
|
|
Bearbeiten Ebenen > Ebenenstatus-Manager Fenster Panels > Ebenenstatus |
Der Befehl EbenenstatusManager kann:
-
Den aktuellen Status der Ebenen speichern.
-
Den zuvor gespeicherten Status der Ebenen wieder herstellen.
-
Die Liste der Ebenenstati aus einer .3dm-Datei importieren.
Vorgehenweise
- Definieren Sie Ihre Ebenen.
Der Ebenenstatus-Manager speichert die Einstellungen der aktuellen Ebene. - Klicken Sie im Ebenenstatusmanager auf Speichern und geben Sie dann einen Namen für die Konfiguration ein.
Ebenenstati-Panel
Werkzeugleisten-Schaltflächen
Speichern
Speichert einen neuen Ebenenzustand.
- Klicken Sie auf den Spaltenkopf "Name", um die Liste zwischen aufsteigender und absteigender Reihenfolge umzuschalten.
Mehr unter: Namenskonventionen in Rhino
Wiederherstellen
Kehrt zum definierten Ebenenstatus zurück.
Löschen
Löscht den ausgewählten Ebenenstatus.
Importieren
Importiert die Liste der Ebenenstati aus einer .3dm-Datei.
Kontextmenü der rechten Maustaste
Wiederherstellen
Kehrt zum definierten Ebenenstatus zurück.
Löschen
Löscht den ausgewählten Ebenenstatus.
Umbenennen
Bearbeitet den Namen des ausgewählten Ebenen-Status.
Speichern
Speichert einen neuen Ebenenzustand.
Aktualisieren
Überschreibt den Status der ausgewählten Ebene mit der aktuellen Ebeneneinstellung.
Ebeneneinstellungen zum Wiederherstellen
Stellt den Status der Ebenen im Modellbereich wieder her.
|
|
Einstellung von Layout- oder Detail-Ebene zum Wiederherstellen
Stellt den Status der Ebenen in Layout oder Detail wieder her.
|
|
-
Wenn Sie einen Ebenenstatus in einem Layout-Ansichtsfenster speichern und keine Detailansicht aktiv ist, werden die Ebeneneigenschaften des Layouts gespeichert.
-
Layouts und Detailansichten teilen die gleichen Ebeneneigenschaften in einem Ebenenstatus. Ihre Ebeneneigenschaften können zur aktiven Detailansicht oder zu mehreren ausgewählten Detailansichten wiederhergestellt werden. Wenn aktuell keine Detailansicht aktiv oder ausgewählt ist, werden die Ebeneneigenschaften zum aktuellen Layout wiederhergestellt.
-
Wenn ein Ebenenstatus in einem Modell-Ansichtsfenster gespeichert wird, wendet die Wiederherstellung des Ebenenstatus zu einem Layout oder einer Detailansicht allgemeine Ebeneneigenschaften auf die Ebeneneigenschaften der Layout-/Detailansicht an.
| Werkzeugleiste | Menü |
|---|---|
|
|
Bearbeiten Ebenen > Eine Ebene ein |
Mit dem Befehl EineEbeneEin wird eine Ebene aktiviert, wobei alle anderen Ebenen deaktiviert werden.
Vorgehenweise
-
Aktivieren Sie ein Modell-Ansichtsfenster.
-
Wählen Sie die Ebene zum Aktivieren aus der Liste aus.
Oder klicken Sie auf die Schaltfläche , um ein Objekt auf der Zielebene auszuwählen.
| Werkzeugleiste | Menü |
|---|---|
|
|
Bearbeiten Ebenen > Eine Ebene aus |
Der Befehl EineEbeneAus deaktiviert die Ebene des ausgewählten Objekts.
Vorgehenweise
- Wählen Sie ein Objekt auf der Ebene in einem Modell-Ansichtsfenster aus.
| Werkzeugleiste | Menü |
|---|---|
|
|
|
Der Befehl RenderMaterialEbeneZuordnen ordnet einer Ebene von der Befehlszeile aus ein Material zu.
Vorgehenweise
-
Wählen Sie ein Material durch Eingabe seines Namens oder seiner ID aus.
-
Wählen Sie eine Ebene durch Eingabe ihres Namens oder ihrer ID aus.
Mehr unter
RenderMaterialObjektebenenZuweisen
Weist der Ebene des ausgewählten Objekts ein Material aus der Befehlszeile zu.
RenderMaterialObjektenZuweisen
Weist den ausgewählten Objekten ein Material aus der Befehlszeile zu.
| Werkzeugleiste | Menü |
|---|---|
|
|
Der Befehl RenderObjektebenenMaterialZuweisen weist der Ebene des ausgewählten Objekts ein Material aus der Befehlszeile zu.
Vorgehenweise
Wählen Sie ein Material durch Eingabe seines Namens oder seiner ID aus.
Wählen Sie ein oder mehrere Objekte aus.
Mehr unter
RenderMaterialEbeneZuordnen
Ordnet einer Ebene von der Befehlszeile aus ein Material zu.
RenderMaterialObjektenZuweisen
Weist den ausgewählten Objekten ein Material aus der Befehlszeile zu.
| Werkzeugleiste | Menü |
|---|---|
| Bearbeiten Ebenen > Aktuelle Ebene an Objekt zuweisen |
Mit dem Befehl EbeneAnObjektZuweisen wird die Ebene eines ausgewählten Objekts als aktuelle Ebene eingestellt.
Vorgehenweise
- Wählen Sie ein Objekt auf der Ebene aus, die aktuell sein soll.
Mehr unter
Schnappschüsse
Der Befehl Schnappschuss dient zum Speichern und Wiederherstellen Benannter Ansichten, Benannter Positionen, Ebenenstatus sowie Rendereinstellungen, Objekteinstellungen einschließlich gesperrtem/ausgeblendetem Status, Anzeigemodus, Material, Position, Licht-Einstellungen, Kurven-Piping, Displacement, Kantenverrundung, Schließlinien und Dicke.
Objekte kopieren und duplizieren
Arbeiten mit Blöcken, Gruppen und Arbeitsgruppen
McNeel-Wiki: Imported and linked block layer names (auf Englisch)