Render your model scene

Render the model using the current renderer producing a color image in a separate display window.

Rendering overview

The process needed to render scenes consists of four basic steps:

Although the steps do not have to be done in this order, using this method seems to make setting up a scene more efficient. To improve quality, repeat these steps until the image looks right to you.

Set up materials

Assign materials to layers

  1. In the Layers dialog box, select one or more layer names, and click in the Material column.
  2. In the Layer Material dialog box, set up material properties.

    Type a letter to navigate to the first material in the list with a name starting with the letter.

Assign materials to objects

  1. Select an object.
  2. On the Edit menu, click Object Properties.
  3. In the Properties panel, on the Material page, set up material properties.

Set up lighting

Set up the rendering environment

The rendering properties include environment settings like background color and image.

  1. Open the Environment Editor.
  2. Set up environment properties.

Turn on a ground plane

  1. Open the Ground Plane panel.
  2. Set up ground plane properties.

Render and save

  1. On the Render menu, click Render.
  2. In the Render Window, on the File menu, click Save As.

Set up and preview rendering

Lights

Open the Lights panel.

Environments

Opens the Environments panel.

MaterialProperties

Assignment, color, bump, environment map, name, texture, transparency.

SynchronizeRenderColors

Change an object's material color to match its object or layer display color.

Rendered viewport display mode

Shade objects with a simulation of the rendered view.

RenderPreview

Render the view in the render window with a with a rough quality for a fast preview.

RenderPreviewWindow

Render a selected area in the viewport with a rough quality for a fast preview.

RenderInWindow

Render a selected area in the render window at viewport resolution.

RenderPreviewInWindow

Render a selected area in the render window with a rough quality for a fast preview.

Manage libraries, previews, support, texture size.

ShowRenderMesh

Display the render mesh for selected objects.

HideRenderMesh

Hide the render mesh displayed with the ShowRenderMesh command.

ContentFilter

Open the Content Filter dialog box.

Render

Render

Render the objects using the current renderer.

RenderArctic

Set everything to white - materials, skylighting, ground plane and renders the current viewport.

RenderBlowup

Render a selected area of the current viewport in the render window at the resolution specified in the Rendering panel.

RenderWindow

Render a selected area in the viewport at viewport resolution.

RenderInWindow

Render a selected area in the render window at viewport resolution.

SetCurrentRenderPlugIn

Specify a rendering plug-in.

See also

Add lights for rendering

Animate views

Use materials and textures

 

 

 

Rhinoceros 6 © 2010-2019 Robert McNeel & Associates. 12-Apr-2019