其他设置

工具 > 选项 > 视图 > 显示模式 > [模式名称] > 其他设置

用户界面选项

加入到视图菜单中的显示模式列表

在工作视窗标题和视图功能表中现在自定义显示模式。

加入到 Shade 指令的显示模式选项

将自定义显示模式作为 Shade 指令的选项。

允许赋予给个别物件

允许使用 SetObjectDisplayMode 指令将此显示模式应用于物件。

视图缩放

水平缩放

水平扩展视图和格线。

垂直缩放

垂直扩展视图和格线。

使用实时渲染引擎

实时显示引擎

如果插件提供了实时显示引擎,它就会出现在这个列表中,Rhino 提供的光线跟踪模支持实时显示。

无
Cycles